16 l shrimp jungle

JEK

Member
Joined
15 Dec 2008
Messages
463
Location
Denmark
Love this! I'd be interested in how the transition to low tech went?
Thanks! Very unproblematic actually! The eleocharis didn't melt or anything, just stoppped growing as fast. The other plants are from my 60 l and has just been added so we'll see how they react to the transistion (I keep this tank at 300 microsiemens vs 200 in the 60 liters so not a huge difference..) No algae problems what so ever - I think the shrimp and snails help a lot.
 

JEK

Member
Joined
15 Dec 2008
Messages
463
Location
Denmark
The biodiversity in this tank is increasing.
Quality is not the best - filmed through a magnifying glass on my phone, but could these be some small copepods? Also spotted a hydra I think..
Will nerite snails lay eggs in freshwater? I'm spotting some white, slightly oval eggs in the tank..
Sideview - the crypts have started to produce some lovely brown leaves.
eoHyohd.jpg
 

JEK

Member
Joined
15 Dec 2008
Messages
463
Location
Denmark
Removed the LImnobium during a water change to se how the tanks looks without their roots covering everything. I added them back again after the water change as I think the removal of all the floating plants would result in algae problems for sure.
BoffFBO.jpg

kNIwGuX.jpg

NUB4T1o.jpg

Also trimmed down the Microsorum to the rhizome since pretty much all the leaves where turning brown.
 
Joined
12 Aug 2019
Messages
25
Location
Lachendorf Germany
Cool looking scape, i look at the whole Post very impressed great job, what ferts have you been using what brands are you using and how often you dosing, have just started a little 21 litre shrimp scape planted at the weekend still looking in to ferts but great work
 

JEK

Member
Joined
15 Dec 2008
Messages
463
Location
Denmark
Cool looking scape, i look at the whole Post very impressed great job, what ferts have you been using what brands are you using and how often you dosing, have just started a little 21 litre shrimp scape planted at the weekend still looking in to ferts but great work
Thanks! When I used CO2 I would dose almost everyday with tropica specialized but now that it's low tech, I dose very little and only every few weeks or so.
 

Dan OB

Member
Joined
9 Jun 2017
Messages
31
Location
Slimbridge
Are you still running this tank? Do you have any recent photos? I've picked up the same tank, just looking for some inspiration! and wondering how your low tech switch ended up!

Sent from my SM-N976B using Tapatalk
 

JEK

Member
Joined
15 Dec 2008
Messages
463
Location
Denmark
Are you still running this tank? Do you have any recent photos? I've picked up the same tank, just looking for some inspiration! and wondering how your low tech switch ended up!

Sent from my SM-N976B using Tapatalk
It's still running as a low tech tank with no problems. No algae and minimal maintenance. It doesn't look to good scape-wise right now as I recently removed the Eleocharis in the foreground as it kept getting overgrown with moss and didn't looked too fresh. With a large plant mass and some floating plants I don't think you'll have any problems running it low-tech :)
 

JEK

Member
Joined
15 Dec 2008
Messages
463
Location
Denmark
I've actually just emptied the tank today. Had it running with some emersed plants (baldellia repens) for a while, but I want to start it up again with water soon. Need to get a new filter first though as the HOB it came with just is too noisy. And would also like some CO2 on it again.
 

Similar threads

Top