• You are viewing the forum as a Guest, please login (you can use your Facebook, Twitter, Google or Microsoft account to login) or register using this link: Log in or Sign Up
  • You can now follow UKAPS on Instagram.

20 G excel based planted tank

Jaydip

Seedling
Joined
1 Dec 2014
Messages
17
Tank Specs-
Tank size- 30" X 12" X 12",(20 USG approx.)
Substrate-Ada amazonia aqua siol (12li)
CO2 -Excel(Initially 1.5 ml daily now reduced to 1 ml daily)
Light - 2* 36 watts PLL (later reduced to 1 *18 W PLL and 1 * 36 W PLL) for 6-7 hrs daily
Filter- Internal power filter
Dosing- Macro (six days in a week) micro (once in a week)

Flora-
Eleocharis parvula
Anubias nana
Echinodorus tenellus
Taxiphyllum barbieri
Sagittaria subulata
Hygrophila sp. 'Araguaia'
hygrophila polysperma rosanervig
Cardamine (Cardamine lyrata)
Ludwigia repens(melted)
Hydrocotyle leucocephala
Cryptocoryne cordata
Cryptocoryne axelrodi
hygrophila corymbosa stricta
Rotala rotundifolia
Echinodorus amazonicus(trimmed)
Microsorum pteropus
Egeria densa
Lilaeopsis brasiliensis
Fauna-
Started with 2 mollies and 2 zebra
Once tank was established introduced 8 cardinal ,1 dwarf gourami & 3 black mollies.


Currently my new tank is 6 months old-

pHosting.php?do=show&type=f&id=69474&title=Update1c.jpg

pHosting.php?do=show&type=f&id=69482&title=Update2c.jpg

smita.ghosh.75470
 
Last edited:

ajm83

Member
Joined
23 Oct 2014
Messages
124
Your image isn't showing, is it supposed to be this? If so looks good.
8vOIBE.jpg


Interesting that your ludwigia repens has melted, mine does really really well with Excel.
 

Jaydip

Seedling
Thread starter
Joined
1 Dec 2014
Messages
17
Yes this is my tank ..not sure why its not getting displayed in my post .I guess ludwigia melted in my tank due the stress related to shifting .However other steam plants are doing good.
 

Jaydip

Seedling
Thread starter
Joined
1 Dec 2014
Messages
17
For mine there were no sign of recovery.So i need to to remove those.Will try one more time with ludwigia.
 

Jaydip

Seedling
Thread starter
Joined
1 Dec 2014
Messages
17
Oh..its due to the summer here in india. Tank temperature crossed 30 C and lost foreground with Eleocharis parvula.Few stems of background also get affected.

As it’s a low tech and I am only using gult as CO2 so mostly I will use few low tech plants like hydrocotyle tripartite (Japan), Echinodorus tenellus(micro) for foreground ,some crypt for mid and few hygrophila at back ground .
 

Jaydip

Seedling
Thread starter
Joined
1 Dec 2014
Messages
17
As planned it’s an update after a month .Foreground & back ground modified almost a month now. Few crypts and fern added very recently which seems settled now. Add few rummies which are schooling well. Hope within another months crypts will also flourish and will create more dense forest. Here is the FTS and few fishes.
pHosting.php?do=show&type=f&id=82081&title=20_g_fishes_july_SMb.jpg


pHosting.php?do=show&type=f&id=82073&title=20_g_July_update_SMb.jpg
 

Similar threads

Top