Beginning of the end - Solenoid has packed up...

bugs

Member
Joined
7 Sep 2007
Messages
365
Well, it's started, my tank is on the slope down from "high-tech" to low-tech. The idea was to keep the current tank going and start up an El Natural in the second-hand Rio 125 that I've just bought. But... last night I noticed that the lights were off but the CO2 was still pumping away in to the tank - the solenoid had packed up with the valve open.

This evening I removed all the CO2 kit and took out one of the bulbs. The tank is now low-light!
 

bugs

Member
Joined
7 Sep 2007
Messages
365
I'm not sure which make it was (it's thrown in the garage right now so not easy to check). It's been temperamental since a very short period in to its life - occasionally remaining partially open and then being OK for long periods before doing the same again for a few days (or nights to be precise).

I'm quite pleased - I'm more and more drawn to the simpler and less volatile setups (assuming I can make it work). This provides an opportunity to mix things up a bit before I head wholesale in to El Natural with the Rio 125 and subsequently a 4' monster of a tank.
 
Joined
10 Jun 2007
Messages
963
Location
Dorset, UK
really odd to behave like that :wideyed: well, when you next see it, if you could let us know what make it was that would be good. how long have you had it? it may have some warranty on it if its a make such as JBL.

always good to try new ideas and setups :) let us know how your new projects go
 
Top