Collection of photos of limnophila aromatica.

Discussion in 'Photography' started by Graeme Edwards, 6 Jul 2007.

  1. Graeme Edwards

    Graeme Edwards Founder Staff Member

    Messages:
    1,161
    Location:
    Wirral/Chester Cheshire.
  2. Dave Spencer

    Dave Spencer Member

    Messages:
    1,389
    Location:
    N. Wales
    Well, that`s a hell of a benchmark you have set Graeme. Have you got any details on lighting and Photo Shop techniques that you used?

    Dave.
     
  3. Matt Holbrook-Bull

    Matt Holbrook-Bull Founder

    Messages:
    963
    Location:
    Dorset, UK
    amazing work dude :) as usual!
     
  4. Graeme Edwards

    Graeme Edwards Founder Staff Member

    Messages:
    1,161
    Location:
    Wirral/Chester Cheshire.
    Cheers :)

    The pictures havnt been edited at all. I Was shooting in (M) mode. Apatures were from F5-F9, Shtter speeds around 40-80 hundreds of a second. Took a little fiddling with shutter speed to get what is was after.
    White balance was set to florecant.
    The lens was fitted with some very cheap KOOD close up filter, cost around £20 for a set of 3, x1 x2 and x4, add them all together to give 8x magnification.
    Lighting was with a spare T5 PC unit and a triton tube. Bit of back lighting ( which can confuse the camara) and click!
    Its the Triton tube and white balance set at florecant that gives that purple hue.

    Regards,
    Graeme.
     
  5. john starkey

    john starkey Member

    Messages:
    1,593
    Location:
    worcester
    Hi graham, some very nice pics indeed, also well done to you and all the admin team for getting this site off the ground. regards john
     
  6. Graeme Edwards

    Graeme Edwards Founder Staff Member

    Messages:
    1,161
    Location:
    Wirral/Chester Cheshire.
    Thanks John, and welcome to UKaps :D

    These pictures arn't my best at all, but nice none the less.
    I just had to capture some shots of the L.Arimantica flowering.

    Regards,
    Graeme.
     
  7. john starkey

    john starkey Member

    Messages:
    1,593
    Location:
    worcester
    Hi graham, i am having trouble getting a sig pic into my profile i can upload it but all the lettering stays too
     

Share This Page

Facebook Page
Twitter Page
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice