Forum Issue

LondonDragon

Administrator
Staff member
Joined
21 Feb 2008
Messages
11,026
Location
London
Hi everyone,

As some of you might have noticed last night we had some issues with the forum. This was due to an automatic upgrade to the database software that introduced a bug that made it incompatible with certain versions of PHP which is required for the forum run.

Couple of hours last night updating and moving to new versions of PHP and the issues seems to be resolved.

If you are still experiencing some issues, logout, clear your browser cache and then login again.

Fun and games! :confused::rolleyes::oops:

Cheers
Paulo
 

LondonDragon

Administrator
Staff member
Joined
21 Feb 2008
Messages
11,026
Location
London
Crikey, thanks Paulo, it seems to be one thing after another lately. I hope that's it for a while now.
That's the problem with updates, but they are necessary to ensure the security of the forum/server.
 

LondonDragon

Administrator
Staff member
Joined
21 Feb 2008
Messages
11,026
Location
London
You could try to automate the dependency upgardes too? :)
Was something unexpected, quick google last night and there were lots of people with similar issues, not just on forum software.
 

LondonDragon

Administrator
Staff member
Joined
21 Feb 2008
Messages
11,026
Location
London
Knew it would be something like that, just wasn't so easy to find on MacOS/Safari
I would recommend CleanMyMac App, great little tool and every Mac owner should use it ;)
 

Zeus.

Member
Joined
1 Oct 2016
Messages
3,380
Location
Yorkshire,UK
I would recommend CleanMyMac App, great little tool and every Mac owner should use it ;)

I would of suggested every Mac owner should 'Bin their Mac' and have a Windows based PC to start of with 🤣 but that is coming from an ex online gamer

But had noticed a few weird things happening recently and thought you might be busy sorting it m8.
As always Paul thankyou for the unseen work that going into keeping the forum online :clap::clap:
 
Top