• You are viewing the forum as a Guest, please login (you can use your Facebook, Twitter, Google or Microsoft account to login) or register using this link: Log in or Sign Up
  • You can now follow UKAPS on Instagram.

GroBeam 600 - High Pitched Noise...

Johno2090

Member
Joined
9 Apr 2010
Messages
397
Hi Guys,

Its been a long time since I've posted but im in need of some opinions.

I recently had some LED's fail on 4 of my Grobeam500's which TMC quickly replaced with the new 600's...however after installing them there is a very loud Hi-pitched whine coming from them. Its so bad I can't stand to be in the room for much longer.

#1 I was wondering if anyone else had this issue with the 600's and if they stop making the noise after they have settled in?

#2 If they don't do you think asking for a full refund is out of the question since ive had them for 1 year (not the replacements...only managed a few hours with them so far..)

Thanks

Chris
 

Ian Holdich

Member
Joined
18 Feb 2010
Messages
3,312
Location
lincoln uk
hey mate...i get the high pitch noise when mine are ramping for the first 2 or 3 minutes. Then it disappears. TBH i haven't done anything about it as it only happens when they come on.
 

Johno2090

Member
Thread starter
Joined
9 Apr 2010
Messages
397
hmm this has been on now for about 6 hours and still hi-pitched...
 

Johno2090

Member
Thread starter
Joined
9 Apr 2010
Messages
397
Yeah 8 way one. I have 4 of the grobeam 600's and two of the old aquarays.
 
A

Antipofish

Guest
Johno I would re contact them. As you have experienced, they are pretty good to try and resolve issues and I dont think its worth throwing the towel in on them yet. A lot of people have them without problems :) I have always found them to be exceptional at dealing with problems.
 

Johno2090

Member
Thread starter
Joined
9 Apr 2010
Messages
397
I know, Me too but i'm here asking because its late and I'd rather not have to go another 5 days without lights!
 
A

Antipofish

Guest
Johno2090 said:
I know, Me too but i'm here asking because its late and I'd rather not have to go another 5 days without lights!

5 days ? My bet is if you talk to them tomorrow you will have a new light on Friday hopefully. Out of interest (and grasping at straws) have you tried the lights just being powered by the power supply and not via the controller ? (Just in case its a minor elecrical issue with the controller)
 

Ian Holdich

Member
Joined
18 Feb 2010
Messages
3,312
Location
lincoln uk
Try them without the controller, and see if you still get the noise. Let me know what tmc say.
 

Johno2090

Member
Thread starter
Joined
9 Apr 2010
Messages
397
I spoke to Giles at TMC. Very nice and helpful guy he explained to me that to fix the 5th diode failing they had to install an extra component that does indeed output a hi-pitched noise. It only does this when its ramping up or down the light's so when going from 1%-99% it makes the noise... As I have it running above a vivarium I have the lights set to 90% which is why I get the constant noise.

I've altered it to be at 100% but i'm weary as it may kill some of my more shade loving plants..we will see...I said i'd try it out at 100% for a few weeks and see how i get on. Not sure I can deal with the hi-pitched whining for 4 hours a day as it dims up and down.

Kind of makes the controller obsolete as It's hard to enjoy when your ears squealing!
 
A

Antipofish

Guest
Hi Johno. Gyles is really great. Such a helpful guy. (There are some companies out there who could do with head hunting him, LOL). Did you ask him if its all controllers or just the type you have ? You are using the 8 way aren't you ? Do you need that one specifically ? Alternatively could you raise the light higher to avoid the damage to the plants you are worried about ? Another interesting question is whether its JUST the growbeams or if its tiles as well. I have not noticed it on my 1000ND tile at all. And finally, have you considered having a shorter ramp up/down period ? 2 hours each end of the day seems a very extended period to ramp with. Just a few food for thought suggestions :)
 

Ian Holdich

Member
Joined
18 Feb 2010
Messages
3,312
Location
lincoln uk
i think it's all controllers, as i say mine does it. I have short ramping periods so it doesn't really affect me TBH. It's nice to have an explanation though.
 
A

Antipofish

Guest
ianho said:
i think it's all controllers, as i say mine does it. I have short ramping periods so it doesn't really affect me TBH. It's nice to have an explanation though.

OK. And only relates to Growbeams and not tiles I assume, cos as I said, I dont get any noise from my tile. ?

Johno, How would you feel about swapping to tiles ? Maybe TMC would shout you the first one as a swap for the 600's they sent you. Is it just the two growbeams you have, or more ? I reckon it would be fair to ask for one tile per two 600's. What are your thoughts on going for a shorter ramp up and down ?
 

Johno2090

Member
Thread starter
Joined
9 Apr 2010
Messages
397
From what he said its built into ALL new light products as there was an issue with the dimming function that caused spikes in the current, this in turn was killing the first diode in the circuit.

Chance's are if yours doesn't make the noise it's probably just an old version. I like having the long periods of sunrise and sunset and I liked being able to run the lights at a specific % its a little disappointing not to mention the storm function will now cause a lovely hi-pitched whine while its running!

I may see if I can trade in my 4 600's for 2 tiles if it bugs me too much. Either way I'll try it first!
 

Johno2090

Member
Thread starter
Joined
9 Apr 2010
Messages
397
Anti I use two TMC powerbox 400 filters, the 8 channel controller and 6 of their lighting units (only 4 of the 600's) I'll certainly ask them if I can't deal with the noise.
 
A

Antipofish

Guest
Johno2090 said:
Anti I use two TMC powerbox 400 filters, the 8 channel controller and 6 of their lighting units (only 4 of the 600's) I'll certainly ask them if I can't deal with the noise.

Well like you said, Gyles is incredibly helpful. They strike me as a company who really want to keep their customers happy. And I would give my right whatnot for a trip around their fish facility !!! LOL. Their products are good, you cannot deny. Good luck with solving the problem. Let us know how you get on :)
 

Johno2090

Member
Thread starter
Joined
9 Apr 2010
Messages
397
In the end I ramped my lighting up to 100% to stop the whining it's coloured up a few of my broms which I'm happy about but I still have to deal with 4 hours of whining from the light units a day, still I don't notice it much anymore unless I'm trying to get a very early night!
 
A

Antipofish

Guest
Johno, why do you have to ramp up and down for 2 hours at a time ? Cant remember if there was a reason for this but it seems to be the solution, lol.
 

Johno2090

Member
Thread starter
Joined
9 Apr 2010
Messages
397
Because that's the whole reason I paid almost 100 for a controller!
 
A

Antipofish

Guest
Johno2090 said:
Because that's the whole reason I paid almost 100 for a controller!

To ramp up over a 2 hour period or to ramp up ? What I am saying is that the duration of the ramping is not absolutely necessary, you could do it over 45 minutes and it would be just as effective anf give you two an a half hours of more peace and quiet lol. Mine ramps over a 30 minute period and even that is great :)
 
Top