• You are viewing the forum as a Guest, please login (you can use your Facebook, Twitter, Google or Microsoft account to login) or register using this link: Log in or Sign Up
  • You can now follow UKAPS on Instagram.

help me, im newbie

chickendang8546

Seedling
Joined
9 Jun 2021
Messages
1
Location
usa
Hello everyone!

First of all hi. I’m new here :) Iv been into fish keeping for many years (about 7-8) and I have recently decided to get into aquascaping more.

First of all let me tell you about the tank. I know it’s not ideal for aquascaping and I don’t have massive plans. I’d just like to see a bit of a carpet and some taller stuff around the edges that doesn’t die off in a week or so. It’s 5ft by 2ft deep (I know, too deep really) by 18 inch front to back. After recently setting up co2 again with a home made reactor I now have the perfect 29.9ppm for the water quality in my area. I have also recently spent a fortune upgrading the lighting with two led FluvalSmart 3.0 plant units. (Very nice I must say. Especially with the app!) according to online calculators I should now be in the 20-25 par range for 8.5 hours a day. But without a meter I can’t check! I also dose with liquid non co2 fertilisers weekly as the instructions say.

The biggest issue I have is plants dying within a few weeks of them being in there. Or getting covered in a brown fur before dying. I am also seeing minimal growth from the plants that do survive. Compared to tanks I have had in the past with co2 and t5 lighting (which grew like crazy daily) I just cannot see where I am going wrong!

I’d gladly accept some pointers in things to try/things I’m doing wrong.

Thanks for now

Dang
 

Raws69

Member
Joined
5 Oct 2020
Messages
173
Location
Essex
Hi

full tank picture would be great, as it could be a number of things. If the co2 is dialled in as you say, it could be flow / distribution issues. Also what fert and dosage are you using? As if the lights and co2 are ok, then this seems to be the obvious cause of the issues. For example I use tnc complete on my ae900 and use 3 times the recommended dosage as my tank is heavily plantEd.
 
Top