Hi there ! New planted tank but i have some worries please help!

OtyTzutzu

New Member
Joined
31 May 2019
Messages
21
Location
London
6A016DE0-1D04-41D5-A5E8-4376E9BD37D9.jpeg
6A016DE0-1D04-41D5-A5E8-4376E9BD37D9.jpeg
3BE2739A-1C2E-40DD-99EA-F64108BF9616.jpeg
867EA543-4AFD-40EE-8C34-3CDC72C6835A.jpeg
3BE2739A-1C2E-40DD-99EA-F64108BF9616.jpeg
P
71199156-8C51-4752-BABC-3CAE31CB98B0.jpeg
867EA543-4AFD-40EE-8C34-3CDC72C6835A.jpeg
6A016DE0-1D04-41D5-A5E8-4376E9BD37D9.jpeg
I planted my tank about 3 weeks ago but i have some worries whit the carpeting plant as i can see signs of melting and some holes in some of the leafs i was just wondering if it is normal or am i doing something wrong ! There is new growth as well and it is carpeting pretty well but i do have my concerns about the ferts i’m using that it might not b enough or something is missing .I have a 55 l i think it’s an aqua one cube tank , co2 injection 1.5 to 2 bubbles/s, drop checker lime green, good lighting , fertilising every day whit 5 mil aquascaper complete liquid plant food and in addition to that every other day i add 1mil of flourish iron! I have a chihirios steriliser as well more for some algae inhibition !Past couple of days it has gotten a bit warmer and temperature has risen in the tank from 23 to 25 celsius , wondering if this might be something to do whit it??i have a couple of amano in there and one oto atm getting some more at the weekend plus some cherries! I will upload some pictures hopefully i can shed some light on the matter!
 

DianeC

Member
Joined
1 Dec 2018
Messages
52
Location
High Peak
Can't help on the problem however it looks might healthy in comparison to mine which has been going since December.
 

Zeus.

Member
Joined
1 Oct 2016
Messages
3,222
Location
Yorkshire,UK
If you have no livestock in the tank increase the BPS as the increase in [CO2] will help the transition and reduce the melt, the plants when submerged get 400ppm CO2 now they are emerged they will be getting 30ppm CO2 if you have 1.0ph drop.

Or just give it time as already posted. I would double the BPS if no livestock DC light yellow to clear

Heres a pic of my normal/daily DC colour which is fine for my livestock
upload_2019-6-2_14-38-52.png
 

OtyTzutzu

New Member
Joined
31 May 2019
Messages
21
Location
London
95A96D8B-EC09-407C-AA2A-72FD140E5A4B.jpeg
1DEA46E5-DE6A-4893-A270-BE1A39E5801F.jpeg
726FBF42-F5A8-4EE1-83A4-F25F68F7E5A6.jpeg
230846EF-44A7-419F-B7D3-908379FD7107.jpeg
I think that the MC actually started to take off even more , thank you all for the input , also Zeus i do have some live stock (3 otos , 5 amanos and 6 cherry’s atm ) i did try and i put the co2 up a little bit and seems to have worked! Also i have some rotala green and rotala H’ra and the green one is growing like crazy but the H’ra not as quick! You think it’s the light nit enough for where it is or not enough flow ? It’s fight in the left corner of the tank...i’ll post a couple of pics!
 

OtyTzutzu

New Member
Joined
31 May 2019
Messages
21
Location
London
Well it produces loads of micro bubles of oxygen to b honest ! But it seems to work whit the algae plus the clean up crew are a busy lott so i dont worry too much about it !
 

OtyTzutzu

New Member
Joined
31 May 2019
Messages
21
Location
London
Well i will post a picture later on today or tomorrow whit an update it’s going so so , upgraded the light and think i have a little bit of a diatom inbetween the carpet also the rotalas some of the leafs have black stripes on them and i cant work out if i burnt them a bit or it’s a deficiency but hopefully i can shed some light on the thing , also upped the co2 a bit whit the new light , the thing is that the plants are pearling like mad , i will folow up whit some pictures!
 

OtyTzutzu

New Member
Joined
31 May 2019
Messages
21
Location
London
As you can see it has grown in i have trimmed the stems twice now and the carpet once just noticed the moss looks a bit brown but most worring is the rotalas look a bit sorry for themselfs , and i wonder if anyone can tell me why the old growth looks the way it looks , the mew growth looks quite good and green as for the moss i hope it will bounce back as for the carpet it does have a bit of diatomes on it bit all in all the tank is looking okay i think , what are your opinions ! Tank is now 7 weeks old today !
 

OtyTzutzu

New Member
Joined
31 May 2019
Messages
21
Location
London
As you can see it has grown in i have trimmed the stems twice now and the carpet once just noticed the moss looks a bit brown but most worring is the rotalas look a bit sorry for themselfs , and i wonder if anyone can tell me why the old growth looks the way it looks , the mew growth looks quite good and green as for the moss i hope it will bounce back as for the carpet it does have a bit of diatomes on it bit all in all the tank is looking okay i think , what are your opinions ! Tank is now
 

OtyTzutzu

New Member
Joined
31 May 2019
Messages
21
Location
London
Just wanted to post an update about the tank i set up nearly 10 weeks ago and i’m quite pleased whit how it’s going and how things look here is a picture of how it looked of first day of setup and how it looks now almost 10 weeks after !!!
 

Similar threads

Top