Holiday planning

AlanRR

Member
Joined
22 Feb 2019
Messages
103
Location
Yorkshire
Hi all,

I‘ll be away for a around 10 days in a couple of weeks and was wondering if there was anything I can do to help keep my new 60l low tech tank from falling over. The tank is only a month old and I’ve still been doing 50% water changes every other day. Lights are on for 6 hours and I’m dosing 2ml Aquascaper ferts daily. The tanks only residents (apart from the plants) are 5 snails.

I plan to give everything a good clean before I go (filter and tank) and do a big water change. Should I reduce the photoperiod while I am away? How about ferts, is it worth getting a dosing Pump or can I just stick 1 weeks worth in before I go?

Thanks for any advice

Alan
 

dw1305

Expert
Joined
7 Apr 2008
Messages
10,438
Location
nr Bath
Hi all,
How about ferts, is it worth getting a dosing Pump or can I just stick 1 weeks worth in before I go?
You aren't going to be changing any water, so you can just add the fertiliser. I wouldn't even add a weeks worth, just enough for two or three days.

I'm often away from the tanks for extended periods, and I don't usually ask people to feed the fish or plants if it is less than two weeks away.

cheers Darrel
 

AlanRR

Member
Joined
22 Feb 2019
Messages
103
Location
Yorkshire
And also perhaps cut back on lighting too?


Sent from my iPhone using Tapatalk
Thanks navvmau, how long would you suggest to have them on for, 4 or 5 hours. I want to limit any algae but not harm the plants. We will probably be away for 10 days or so.
 

PARAGUAY

Member
Joined
13 Nov 2013
Messages
1,727
Location
Lancashire
I woulnt do any drastic changes just do your normal filter clean and the big w/c just before you go and a weekly fertiliser dose. 10 days? The tank might surprise you on return in a good way:)
 

Zeppo

New Member
Joined
28 Nov 2018
Messages
7
Location
UK
Hi Alan

I was in a very similar position to you and have just returned from 10 days holiday and my tank looks better than ever! The hair algae that had been stressing me for a few weeks completely gone. I turned the lights down from 6 to 5 hours (please see my other recent post for more details). Enjoy your holiday!
 

AlanRR

Member
Joined
22 Feb 2019
Messages
103
Location
Yorkshire
Well had a great 10 days away in Cornwall and am pleasantly surprised with how the tank looks now I’m back. The water is still really clear and there is no algae on the glass. My baby ramshorn snails have also doubled in size. The only issues I have are 1) my frogbit has completely melted and 2) some long filamentous algae on the Java moss. This is longest on the moss at the top of the tank in front of the spraybar but also covers the moss at the bottom of the tank

f9d887777695b2607328ded9b2751d89.jpg

465d1f7766e6111bae11dca61c8787e6.jpg


Can anyone confirm what type of algae this is and how best to deal with it?

Thanks

Alan
 

alto

Member
Joined
24 Dec 2014
Messages
5,875
Worth reading through GA’s excellent Algae Guide

https://www.greenaqua.hu/en/alga-tajekoztato

(I can’t recall if there is also a video)

Filipe Oliveira did a rather nice video (there is a follow up as well) if you’re interested in Seachem Excel (glutaraldehyde product - rumoured to be complexed so different than the medical grade glutaraldehyde which is (usually) methanol stabilized)


Obviously begin with physical removal and large water change
Clean filter
Daily water changes and daily removal may be all you need to do

Jurijs mit JS suggests a peroxide method to this client

 

dw1305

Expert
Joined
7 Apr 2008
Messages
10,438
Location
nr Bath
Hi all,
Can anyone confirm what type of algae this is and how best to deal with it?
It looks like it might be <"filamentous diatoms">, is it brown tinged in colour? and does it feel slimy, but slightly gritty?

If it is "grass green" it is a filamentous green algae like <"Spirogyra">.

In either case manual removal is your best bet, I'd try wrapping it around a tooth-brush or similar.

cheers Darrel
 

AlanRR

Member
Joined
22 Feb 2019
Messages
103
Location
Yorkshire
Thanks both. I’ve removed what I can see with a toothbrush and completed a large water change. I’ll repeat the change tomorrow and clean the filter then as well.

The algae definitely had a brown cast so perhaps a diatom. Not sure about the grittiness but it wasn’t just a slimy mass.

During the clean I noticed that while my Limnophilia (?) has grown quite a lot it doesn’t look as healthy as it did. It has lost a lot of colour and is almost brown in parts.

efb81845d899ce9d3b63d6920a0ce08b.jpg


Does this indicate a deficiency in something? I am using the Aquascaper CPF fertiliser and lights are on for 6 hours. My TDS usually sits at around 230 but was at about 320 after my trip.

Cheers

Alan
 

dw1305

Expert
Joined
7 Apr 2008
Messages
10,438
Location
nr Bath
Hi all,
The algae definitely had a brown cast so perhaps a diatom
The Diatoms have an additional photosynthetic pigment (<"fucoxanthin">) which is why they are brown in colour. Green algae really are green, they are more <"closely related"> to all the aquarium plants, and have exactly the same photosynthetic pigments.
It has lost a lot of colour and is almost brown in parts.
If there is a brownish film on some of the older leaves? That is another type of diatom. I would expect any diatoms to reduce over time as the tank fully grows in.

If the new leaves <"are very pale">? (they look pale on the photo, but they may just be the colour being washed out in the photo by the light?) then that is possibly an iron issue, more likely if you have hard water?

Have a look @Zeus.'s <"EI dosing...."> thread.

cheers Darrel
 
Last edited:

AlanRR

Member
Joined
22 Feb 2019
Messages
103
Location
Yorkshire
Thanks again Darrel. The leaves do seem paler than I remember and quite „droopy“. My water is supposedly quite soft though. Could it be a lack of light instead of iron or would that just stunt growth? I assume I can’t do any harm by buying and adding some iron? Would iron deficiency also explain why my frogbit completely melted?
 

dw1305

Expert
Joined
7 Apr 2008
Messages
10,438
Location
nr Bath
Hi all,
Could it be a lack of light ..........why my frogbit completely melted?
Probably not light then, as the Frogbit would have had first "dibs" on the PAR from your light.
I assume I can’t do any harm by buying and adding some iron?
You can try adding some FeEDTA, it won't have an instant effect, but any new leaves (grown after its addition) should be greener.

I've not used the Aquascaper Complete range of fertilisers, but they should have everything plants need in them, maybe try a slightly larger dose? Some-one else may be able to advise.

You could try a little bit of <"additional magnesium">, it won't do any harm.

cheers Darrel
 

PARAGUAY

Member
Joined
13 Nov 2013
Messages
1,727
Location
Lancashire
I have used the Aquascaper Complete on low tech and the plants, classied as easy plants( you just increase for a pressurised co2 set u)p, thrived. I add magnesium,in epsom salts at w/c as ours is soft to very soft but must admit its a bit of guesswork ,just adding more to larger tanks.TNC have their own GH booster for soft water and they are very helpful in any queries you may have
 
Top