how to clean rhinox 5000

Discussion in 'Carbon Dioxide (CO2)' started by forest6, 8 Feb 2009.

  1. forest6

    forest6 Newly Registered

    Messages:
    20
    hi
    ive just started planted tank and brought all the stuff(wife not happy)
    my problem is, i set up pressurized jbl proflora with jbl test set,had it running at kh4-6 ok.
    changed defuser to rhinox 5000,reading showed yellow.
    now i cant get a consistant reading.the bubbles are a mix of very fine and course could this be the problem.
    ive read somewhere how to clean the defuser but cant remember wear.
    tank rio 240
    ro water
    6kh
    ph7-7.5
    filter outlet on the left jbl test on the right,flow good,watch the bubbles go full circle.
    only lightly planted until next week.
    can anyone help.
    many thanks paul.
     
  2. Nick16

    Nick16 Member

    Messages:
    1,761
    Location:
    Surrey, UK
    leave it in a cup of bleachy water. i have 2 diffusers, one will be in the tank and one in the cup. fill the cup with water, add a tiny bit of bleach and leave to soak for 24 hours. then empty cup and fill with water a few times, this washes the bleach off and its fine. (shake the diffuser as well to get the bleach out of the inside)
     
  3. forest6

    forest6 Newly Registered

    Messages:
    20
    cheers for that i will give it a go
    many thanks paul
     
  4. plantbrain

    plantbrain Expert

    Messages:
    1,949
    Tilex works much better than bleach.

    Rinse well.

    Regards,
    Tom Barr
     
  5. Garuf

    Garuf Member

    Messages:
    4,959
    Location:
    Leeds.
    We don't get Tilex in the uk I'm afraid.
     

Share This Page

Facebook Page
Twitter Page
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice