Issues with glosso!!!

Discussion in 'Plant Help' started by LondonDragon, 4 Feb 2009.

  1. LondonDragon

    LondonDragon Administrator Staff Member

    Messages:
    10,301
    Location:
    London
    How odd, my glosso that I replanted last week is growing vertically!!!
    Nothing has really changed from my last setup which was growing just fine.
    I have 2x24w on for 9 hours and 4x24w on for 6 hours in the middle of the 2x24w.
    CO2 is at this maximum permitted by the fish, drop checker shows green towards yellow, just changed reagent this evening to check tomorrow to make sure its not CO2.

    Usually this is regarding lighting, could it be that I need replacing the tubes?? Last change must have been around a year ago??

    Many thanks
     
  2. GreenNeedle

    GreenNeedle Member

    Messages:
    2,706
    Location:
    Lincoln UK
    Do you mean it's not growing horizontally? Is it carpeting or growing upward?

    AC
     
  3. LondonDragon

    LondonDragon Administrator Staff Member

    Messages:
    10,301
    Location:
    London
    Sorry added a "not" before growing that shouldn't have been there lol yep its growing upwards rather than as a carpet!
     
  4. Garuf

    Garuf Member

    Messages:
    4,959
    Location:
    Leeds.
    Give it a trim if that doesn't work allow for a change of tube.
     
  5. LondonDragon

    LondonDragon Administrator Staff Member

    Messages:
    10,301
    Location:
    London
    Thanks will give that a shot tomorrow, today been trimming and replanting the L. Aromatica, its looking great for the first time in months, thought I was going to loose it at one stage :) Next the glosso hehe
     
  6. Garuf

    Garuf Member

    Messages:
    4,959
    Location:
    Leeds.
    What is the l. sp like? is that the one that is purple? I'm losing my HC at the moment despite upping the co2 again. Sad times.
     
  7. Dan Crawford

    Dan Crawford Founder Staff Member

    Messages:
    3,268
    Location:
    Daventry, Northants
    like Garuf said, hack it back as usual and replant the cuttings, it should come back fine, I'm doing the same at the moment in two tanks and it's working fine.
     
  8. LondonDragon

    LondonDragon Administrator Staff Member

    Messages:
    10,301
    Location:
    London
    Thanks guys, trimmed it and replanted it last night, managed to cover more of the gravel too.
    Hard work plating glosso!! lol
     

Share This Page

Facebook Page
Twitter Page
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice