• You are viewing the forum as a Guest, please login (you can use your Facebook, Twitter, Google or Microsoft account to login) or register using this link: Log in or Sign Up

JBL M001 Regulator Working Pressure

Joined
10 Jan 2017
Messages
80
Location
United Kingdom
Hey everyone,

I wondered if anyone knew how to adjust the working pressure for a JBL m001 regulator? The instructions say it is possible, but are very vauge on how to actually do it. At the moment it seems to only be operating at 1 bar which just isn't working too great.

Thanks
 
Never mind I've got it working. Thanks so much, my bazooka diffuser is finally working! I've set it to 1.9 bar, any idea what these can actually run to though? I've heard they don't work above 2
 
Rebooting this as I'm having a headache over here and scoured the internet looking for answers with no joy.
I have been having issues as sometimes my regulator doesn't kick out any bubbles in the morning when the solenoid turns on. I'm unsure what is going on and have just tried a second regulator ( I have two JBL m001). I thought maybe it was the regulator but now I really don't know. This second regulator is showing 3.5 bar on the right hand dial and 50 on the left. The other regulator was showing the normal 1.5bar but sometimes would not output in the morning as I mentioned. I'd need to open the valve a tad and then dial it back in to get it going.

I'm now wondering if perhaps the fire extinguisher is actually too full (if that's a thing). I have tried taking the black plug off and adjusting the allen grub screw but this does not seem to make a difference. If I open the needle a lot (without the outlet going into the tank, just for the sake of suffocating the fish), the right hand gauge goes down as the pressure is being released and the gas escapes. In this case the working pressure is cool but obviously too much gas for going into the tank. As I have two regulators to try I am lucky in this sense but still there must be a problem as it is all rather irregular (pun intended). If I tighten the grub screw up, the working pressure goes to almost 4bar and it starts letting gas out and if I loosen it, I'm almost at the point where the screw will come out and it hasn't made a difference. Could a dodgy solenoid cause any of this? Need to wort asap as the tank will go out of balance and it's taken some time to achieve stability.
 
Sounds like clogged diffuser. What are you using for mixing CO2 in the water? I had similar issues and in the end gave up on diffusers and switched over to reactor.
 
Back
Top