• You are viewing the forum as a Guest, please login (you can use your Facebook, Twitter, Google or Microsoft account to login) or register using this link: Log in or Sign Up

Just set up a Fluval 306 - EXTREMELY noisy

There's normally 2 rubber bushes on each end of the shafts. Not 100% on these models tho so don't hold me to that. They aren't inside either end of the housing are they?
 
Looks like there one in the impeller, and one stuck at the bottom of the place which the impeller sits

IMG_2515.JPG
IMG_2513.JPG
 
Yeah just been looking at the manual for these and that looks correct. And you have water flow from the output? Continuously? Do you get bubbling from output like gargle as it's spits out air?
 
Did the fluval come with grease when you purchased it? Could try greasing the shafts up a bit. Doubt it with help but worth a try lol
 
To be fair even right now the impeller and shaft are greasy and lubricated. What I don't understand is why reducing the flow on the aqua stop valve makes it louder?
 
Not sure. I know my mate got his and I set it up for him it made that noise but that was dry start. Once I got it primed up properly it went silent. I closed the valve filled the inlet pipe put back under water. Turned on the unit then opened the valve asap. The noise then stopped and ran silent.
 
Honestly want to put my head through a wall. It's gotten louder. Are Fluval meant to be good filters?

I will try your suggestion later today or tomorrow morning. I have no electrical outlet in my bathroom, can it be anywehre else?

anywhere thats convenient for you to access the filter without any obstacles, I suggested bathroom just to take care any water spillages.
just keep the pail elevated and the filter on the floor.

the noise that loud is not acceptable, a shame on Fluval QA to pass this unit. If all your efforts fail you are entitled for a replacement.
bring it back to the shop where you bought and ask them to demonstrate and demand an explanation based on what criteria they said everything is fine?
presence of all mechanical components in good order?? not professional. show them the video. they cant sell a defective product and run away from responsibility to resolve the issue.

What I don't understand is why reducing the flow on the aqua stop valve makes it louder?

the impeller is already stressed to work under normal conditions, reducing the flow makes it even worse, to overcome the resistance it should work harder that justifies increased noise levels.
not let it work at reduced flow for prolonged period until you fix the issue.
 
I'm taking it back to the store (again) tomorrow. I'll show them the video and I've also asked Fluval to email me back with permission directly from them to get a replacement unit. Kind of just wish I just got an Eheim 2217 now! These filters, when they're working, what's the noise level like? Are they quiet?
 
Eheims, I used almost all models and I can guarantee you those are extremely silent. Believe me you wont feel like you have a filter with a motor running in your room. Classics are the most silent in eheims range of filters. I have a tank in both of my kids rooms.

Sent from my HUAWEI GRA-UL00 using Tapatalk
 
My wallet hates me for it but I now have an Eheim on order for tommorrow. I guess once I get the 306 fixed I'll just sell it. The Eheim I've ordered only comes with mechanical filter sponges - would the Fluval biomax I bought to use with my 306 be okay as the biological filtration? The Eheim bio media looks expensive and I won't be able to get some until mid next week.
 
I'm taking it back to the store (again) tomorrow. I'll show them the video and I've also asked Fluval to email me back with permission directly from them to get a replacement unit. Kind of just wish I just got an Eheim 2217 now! These filters, when they're working, what's the noise level like? Are they quiet?

I have the Fluval 106. I had pretty much the same problem and bought it because I read it was quiet which was important because the tank is in my living room and didn't want to hear it near the TV. When first installed it kept glugging and pushing air out the system. It was driving me mad. The thing to check is that the head is seated perfectly and nice and tight. Otherwise is draws air in which gets pushed around the filter media and down the outlet causing noise on the way.

All I did was re-seat mine a few times until I was happy and then left the filter running, after a few days it was completely silent. I can only hear it if I put my ear to it now and its been running or about a year. You can tip it side to side to help get some of the air out.

Its a good filter and if you leave it for a few days running I'm sure it will be fine. They're probably not as good as Eheims but they are a fair bit cheaper. I'm more than happy with mine now but I think if I was to buy again I would cough up the extra few quid and go with an Eheim themo or something like that.
 
Okay, I think I'm cursed. Is set up my Eheim and it's making a very similar noise :crazy: Sounds like the impeller again. i hope it's air and while quiet down... it's definitely not silent.

 
Okay, I think I'm cursed. Is set up my Eheim and it's making a very similar noise :crazy: Sounds like the impeller again. i hope it's air and while quiet down... it's definitely not silent.



That just sounds like air in the system hitting the impeller. It will probably quieten down in a few days.
 
I've rocked it back and forth a lot to no avail. I'll give it a few days, hopefully it'll quite down. I have 500g of Fluval bio media in there, is that enough for biological filtration? Should I buy the eheim stuff?
 
I've rocked it back and forth a lot to no avail. I'll give it a few days, hopefully it'll quite down. I have 500g of Fluval bio media in there, is that enough for biological filtration? Should I buy the eheim stuff?

No. You should be able to run any media you want. Does any air come out when you rock or tilt it?
 
Back
Top