• You are viewing the forum as a Guest, please login (you can use your Facebook, Twitter, Google or Microsoft account to login) or register using this link: Log in or Sign Up

Low Tech - Surface Scum

John S

Member
Joined
13 Dec 2008
Messages
849
Location
Welwyn Garden City
Sorry for another surface scum thread. Most of the posts I read about this seem to indicate this being more of a high tech tank problem. I did see this a bit when I ran a high tech tank but not much, since setting up a low tech tank this is rife.

Tank details:
Aquanano 80 (130L) - with stock LED light, pump and filtration through the back sump.
Substrate - Aquagrowth Aquarium Soil
Plants - java fern mini, Bucephalandra, Cryptocoryne beckettii, Rotala, Helanthium Tenellum, Heteranthera Zosterifolia, MC and Xmas Moss.
Light Period - 6 hours
Dosing - EL ferts at ~ 1/10th
Also running Chihiros Doctor.
Tank has been running for 6 weeks.

The plants seem very healthy. The stems have been trimmed twice in six weeks which makes me think maybe the stock light is brighter than I thought it would be.

I added another internal filter to increase the surface movement, I didn't want to do this as the appeal of the tank was that everything was hidden. It helps, but not much, as you can imaging the surface of the water in the sump area is totally white due to no surface movement. Water changes help but within 3 days its back as before.
Does anybody have any experience of this with low tech tanks? I guess I'm going to have to try a skimmer?
 
I find it's a perennial problem regardless of energy input. You are right, the best solution is to buy a skimmer. I know the idea is to keep the tank as free from paraphernalia as possible but I think it's worth the trade off...
https://www.eheim.com/en_GB/products/accessories/cleaning/surface_skimmer_skim350

120920090939.jpg
 
Some fish foods seem to contribute - might be worth experimenting?
 
Thanks for the replies. Will give the Eheim a try.
I feed quite lean on fish food but I will try something different.
 
I'm using one in my current scape, you can just see it in the RH corner. Note the surface ripple you only get with zero surface scum. And yes it is quiet 🙂

32759162938_1661e384a0_b.jpg
 
I installed one recently in a 54L for the same problem. It’s smaller than I expected, almost silent and no more surface scum. I have a dark background so it blends in well.

ACA782E1-1B42-4368-8EFB-BEE14333F46E.jpeg
 
Skimmer arrived today. Deliberately didn't remove any scum before fitting. After 10-15 minutes the surface is clear. No additional noise and the extra water flow is a bonus as the provided pump seems a bit weak. That said I've been used to pumps giving 10x turnover on high tech.

Anyway I'm really impressed with this. Thanks for the advice.:thumbup:
 
Cool. Pleased you are happy with it.

Get a piece of gauze and roll it up to slot into the skim head. It’ll stop shrimp climbing in!
 
The eheim skim is a great tool.
I’ve always had surface scum, planted, non-planted, high tech, even marine 😕
Sometimes I think it’s nothing to do with the tank and water but outside environmental factors. Maybe it is any protein based influence from within, who knows, but I have it always without intervention. I’ve ran the skim 350 for years and now have the aquascaper surface skim to try and eliminate extra in tank equipment.
 
Hi
I got one recently too.It is a good tool.
I have mine on minimum flow as it keeps spitting bubbles if in full flow.I have mine positioned next to my outlet pipe(due to cable lenght) but due to lowered flow of it and some floaters present there is a bit of scum left on opposite side of the tank as filter flow pushes the scum away from skimmer.Any tips how can I increase skimmer flow without having the thing spitting bubbles all the time?
Regards Konsa
 
Any tips how can I increase skimmer flow without having the thing spitting bubbles all the time?

Mine did this once, it was due to floating plants interrupting the flow a bit. I sectioned off a floaters area at the front of the tank using air-line (fishing line and suckers also works I believe).

Have you tried adjusting the vertical position of the skimmer?

Try removing and replacing the cap to refill it with air.

Finally try expelling some of the air under the cap so that it sits lower in the water.

Anywhichway it shouldn’t do this, mine doesn’t.

Good luck!
 
Hi
Thanks for the reply.I had a play with it earlier today on waterchange and seems it is all sorted now.I need to make a mesh guard as I get loads of snails in it.Pulled like 40 ramshorns out today.It was almost full to the rim.lol
Regards Konsa
 
Hi.
Once the sponge has taken in a little scum..after a couple of days,the bubbles stop.
 
I understand the Skim 350 has adjustable flow, anyone know what the minimum flow rate is? I ask because it seems quite popular on Nano’s. I’d like to clean up the surface on a 10L but worried it’s a bit too powerful.
 
I don't unfortunately, but have just looked up the height of the unit... Do you have the 13cms required?
 
Back
Top