Marks 120cm Bay Fronted Jungle "A 5 Year Work In Progress"

A

Antipofish

Guest
Looks fantastic mark. what are the stems at the back in the middle please?
 

Arana

Member
Thread starter
Joined
12 Oct 2007
Messages
1,306
Location
London
Antipofish said:
Looks fantastic mark. what are the stems at the back in the middle please?

The Stems at the back are i think one of the Bacopas, not sure which on tho' as they were unlabled at P@H and they are still changing to their immersed state, they already need a trim and i intend to replant the cuttings and spread them further along the back :thumbup:
 

Arana

Member
Thread starter
Joined
12 Oct 2007
Messages
1,306
Location
London
I am getting strange white patches appearing on the black gravel in areas of low flow ie behind rocks, never seen this before :? it does vacume aways but returns 24 hours later, i am guessing it is either bacterial or fungal. as anybody else encoutered this or do you have any ideas how to eradicate it?
 

Piece-of-fish

Member
Joined
2 Jun 2009
Messages
1,382
Location
East London
Hi Mark, nice crypts you got in there. White staff could be diatoms. If you post a picture would be easier to say. :thumbup:
 

Arana

Member
Thread starter
Joined
12 Oct 2007
Messages
1,306
Location
London
Piece-of-fish said:
Hi Mark, nice crypts you got in there. White staff could be diatoms. If you post a picture would be easier to say. :thumbup:

Will post a pic later when i am home, never seen white diatoms though and the ottos wont go near it which is why i thought maybe bacterial
 

Arana

Member
Thread starter
Joined
12 Oct 2007
Messages
1,306
Location
London
OK here's a couple of photos of the white stuff and it seems to be getting worse, also a couple of shrimp pics as i had the camera out...

IMG_3403.jpg


IMG_3402.jpg


IMG_3413.jpg


IMG_3414.jpg


Any ideas anyone, this is a new one on me and i have had most things over the years :?
 

Ady34

Global Moderator
Staff member
Joined
27 Jul 2011
Messages
4,785
Location
Co. Durham
that is very odd, looks like a fungus! ive never seen anything like that either.
 
A

Antipofish

Guest
A friend of mine had that in his "plastic" planted tank. I told him to put purigen and carbon in his filter just to keep the water quality tip top and it went away. Having said it could be coincidental. I have no idea what it is, but if its a bacterial bloom of some sort, is there any mileage in treating with an appropriate anti bacterial chem ? Just thinking aloud really :)
 

Arana

Member
Thread starter
Joined
12 Oct 2007
Messages
1,306
Location
London
Antipofish said:
A friend of mine had that in his "plastic" planted tank. I told him to put purigen and carbon in his filter just to keep the water quality tip top and it went away. Having said it could be coincidental. I have no idea what it is, but if its a bacterial bloom of some sort, is there any mileage in treating with an appropriate anti bacterial chem ? Just thinking aloud really :)

I have alresdy have Purigen in the filter and the water is crystal clear so i know it is working :thumbup:
I have just syphoned it out and am in the middle of a water change right now, on closer inspection it has a very distinctive smell a bit like BGA, which leads me to believe it is probably bacterial :?
 

ceg4048

Expert/Global Moderator
Staff member
Joined
11 Jul 2007
Messages
8,993
Location
Chicago, USA
Yeah, anytime I see white growth I more or less assume some sort of fungus but I'm really not sure either. If it's on the gravel you can try scooping it up and cleaning it off but there's no guarantee it won't grow back.

Cheers,
 

Arana

Member
Thread starter
Joined
12 Oct 2007
Messages
1,306
Location
London
ceg4048 said:
Yeah, anytime I see white growth I more or less assume some sort of fungus but I'm really not sure either. If it's on the gravel you can try scooping it up and cleaning it off but there's no guarantee it won't grow back.

Cheers,

Yes mate i have been removing it but it's back within 24hours, and that nasty BGA type smell is making me think bacterial, i'm not sure though and have tried doing a bit of research but can't find antything online
 

Arana

Member
Thread starter
Joined
12 Oct 2007
Messages
1,306
Location
London
Just a quick update as i have been away working in Birmingham for a couple of weeks, everything is growing well now and the white patches on the gravel seems to have finally dissapeared :thumbup: i kept removing them but they kept coming back but 2 weeks without water changes or manual removal while i have been away and they seem to have vanished of there own accord, will post some new photos soon :)
 

Callum

Member
Joined
30 Nov 2011
Messages
299
Location
Bristol
I had that white fungus stuff on my gravel too but it has gone now after frequent water changes
 

Arana

Member
Thread starter
Joined
12 Oct 2007
Messages
1,306
Location
London
Been a long time since i updated but the tank it's still going well i have recently added some staurogyne repens and 8 different Bucephalandras to try...

Bucephalandra sp. "Sekadau 1"
Bucephalandra sp 'Sintang'
Bucephalandra sp. 'Melawi'
Bucephalandra sp. 'Kapit'
Bucephalandra sp. 'Pancuraji'
Bucephalandra sp. 'Semuntai 1'
Bucephalandra sp. 'Semuntai 2'
Bucephalandra sp. "Gunung Sumpit

oh and i nice shoal of rummy nose tetras wich are great schoolers and seem to love it in there, will try to get some new photos soon:)
 
Similar threads
Thread starter Title Forum Replies Date
ChrisD80 120cm Nature Aquarium Journals 110

Similar threads

Top