• You are viewing the forum as a Guest, please login (you can use your Facebook, Twitter, Google or Microsoft account to login) or register using this link: Log in or Sign Up
  • You can now follow UKAPS on Instagram.

My First Planted Tank (The End) Juwel Rio 125

LondonDragon

Administrator
UKAPS Team
Thread starter
Joined
21 Feb 2008
Messages
11,415
Location
London
Re: My First Planted Tank - Juwel Rio 125

George Farmer said:
Nice one. Good to see our members supporting UKAPS sponsors.
Thanks for the info George, and I have been buying stuff from AE since 2006 ;)

One other thing, I should dose this together with EI ferts correct?
 

johnny70

Member
Joined
1 Dec 2007
Messages
636
Location
Bakewell, Derbsyhire
Re: My First Planted Tank - Juwel Rio 125

LondonDragon said:
Thanks Johnny, just got it off AE ;) only need one anyway

Your welcome, its another option for all, I use AE a lot but sometimes nice to save some money :lol:

I have overdosed x3 on tanks I have, not had any problems and it cleared my problems up pretty quick.

JOHNNY
 

LondonDragon

Administrator
UKAPS Team
Thread starter
Joined
21 Feb 2008
Messages
11,415
Location
London
Re: My First Planted Tank - Juwel Rio 125

Received the EasyCarbo yesterday morning, dosed yesterday and this morning, since I don't really have any bottom feeders other than the two corries, I have been cutting back a lot on the pellets and only giving the corries food when they are at the front of the tank. Because of this I have seen my amano shrimp all over the plants eating algae, in the last couple of days they almost cleared everything in the glosso and rotala, was pretty much suprised.
Also I hardly used to see the amanos and cherries out in the open and now they are everywhere, counted 10 amanos this morning and I wasn't even sure how many were left in the tank from the 10 I purchased long time ago.
I placed the glass diffusor right in the middle of the front glass where the water flow is greater, it doesn't look good but it is spreading the CO2 everywhere and things are picking up again.

I was thinking of getting rid of the CO2 diffusor from the tank and get a reactor instead, is this a better idea?? Where can I find a decent reactor? and will the Eheim 2224 be able to cope with it?

Many thanks for all the helps guys :)
 

ceg4048

Expert/Global Moderator
UKAPS Team
Joined
11 Jul 2007
Messages
9,311
Location
Chicago, USA
Re: My First Planted Tank - Juwel Rio 125

This is an excellent but hideously overpriced solution: http://www.aquaessentials.co.uk/index.p ... ts_id=1370

What makes it goo is that it doesn't back pressure the pump so flow is not affected too much. An Aquamedic unit is a bit more efficient because it uses a counter flow principle but the flow rate penalty is harsh. If you are good at DIY you can make one yourself for pennies using Tom Barrs Venturi flow diffuser http://www.barrreport.com/articles/3444 ... t=diffuser

I think Ed made one as well but I can't find his post on it.

Cheers,
 

LondonDragon

Administrator
UKAPS Team
Thread starter
Joined
21 Feb 2008
Messages
11,415
Location
London
Re: My First Planted Tank - Juwel Rio 125

SteveUK said:
Yeah I saw that before, even commented on it, just not too confortable doing it myself in case of leaks.
Thanks for the suggestions Clive, first one is expensive and haven't read anything good about it so far.
Second is tricky to build and again wouldn't be too confortable with it, might have to so some more research and see.
 

LondonDragon

Administrator
UKAPS Team
Thread starter
Joined
21 Feb 2008
Messages
11,415
Location
London
Re: My First Planted Tank - Juwel Rio 125

aaronnorth said:
wow looking great (minus the algae) i have never had MTS - only columbian and pond snails(trapdoors)
Thanks :) want some trumpets?? :p
 

ceg4048

Expert/Global Moderator
UKAPS Team
Joined
11 Jul 2007
Messages
9,311
Location
Chicago, USA
Re: My First Planted Tank - Juwel Rio 125

LondonDragon said:
Clive, first one is expensive and haven't read anything good about it so far.
...

The Cal Aqua unit is good. I had two of them before I broke one while being too rough with the cleaning brush. I also got them when they were more reasonably priced.

Cheers,
 

LondonDragon

Administrator
UKAPS Team
Thread starter
Joined
21 Feb 2008
Messages
11,415
Location
London
Re: My First Planted Tank - Juwel Rio 125

Was digging around my aquarium box and came across my old Hydor pump/diffusor, and gave it a go, it works much better than the glass/stone diffusor, a lot more bubbles and much tinnier, also the pump blows them around quicker and also sucks in a lot of them back into the pump and out again which I guess will disolve them further.

Some photos:
pict0972tj2.jpg


pict0977yi6.jpg


Think I will give this a try for a few days before I think about a reactor. Now just have to fix it in place somewhere lol
 

Garuf

Member
Joined
30 Oct 2007
Messages
4,960
Location
Copenhagen
Re: My First Planted Tank - Juwel Rio 125

I've the same one and I agree it is much much better than any ceramic diffuser I've ever used the only downside with it is hiding the damn ugly thing and the fact that it's another plug, if it weren't for these things I'd use it. Oh Mine I've siliconed a chopped down Ehiem sucker on so that I can mount it on the side wall.
 

Garuf

Member
Joined
30 Oct 2007
Messages
4,960
Location
Copenhagen
Re: My First Planted Tank - Juwel Rio 125

I've the same one and I agree it is much much better than any ceramic diffuser I've ever used the only downside with it is hiding the damn ugly thing and the fact that it's another plug, if it weren't for these things I'd use it. Oh Mine I've siliconed a chopped down Ehiem sucker on so that I can mount it on the side wall.
 

LondonDragon

Administrator
UKAPS Team
Thread starter
Joined
21 Feb 2008
Messages
11,415
Location
London
Re: My First Planted Tank - Juwel Rio 125

Another week another update ;) Not a lot as changed since last week, have been dosing Easycarbo (5ml perday) since I received my order on Tuesday, also have setup a new diffusor, wasn't very happy with the glass diffusor.
I am now using the Hydor diffusor which mention in my previous post, its working very well, and I am much happier with it. Pump only comes on when my CO2 comes on and goes off at the same time as CO2.
I have noticed less algae in the tank over the last week, but since dosing easycarbo I have noticed my water is not clear like it was before, its slightly cloudy, something to do with Easycarbo and the EI ferts?

Here is the tank last week:
pict0831bw1.jpg


Here is the tank today:
pict1026et9.jpg


The HC is recovering but its still not great, glosso is mixing with it:
pict1075nj9.jpg


The glosso is doing much better now and its filling in great:
pict1033hs5.jpg


One of the two corrys:
pict1115jp9.jpg


My two Rainbows:
pict1116nv7.jpg


pict1121xo1.jpg


I am currently happy with the right hand side of the tank, and now just working on the left, the weeping moss wall is coming along great too, I quite like the effect.

Thanks for looking and feel free to critic and comment as always :)
 

Steve Smith

Member
Joined
19 Jul 2007
Messages
4,417
Location
Wellesbourne, UK.
Re: My First Planted Tank - Juwel Rio 125

That right hand side looks amazing :) You've got a great triangle effect going on from right to left. Works really well. What is the rush style plant in the middle?
 

LondonDragon

Administrator
UKAPS Team
Thread starter
Joined
21 Feb 2008
Messages
11,415
Location
London
Re: My First Planted Tank - Juwel Rio 125

SteveUK said:
That right hand side looks amazing :) You've got a great triangle effect going on from right to left. Works really well. What is the rush style plant in the middle?
Thanks Steve, you mean the tall vertical plant? if so thats "Bacopa monnieri". It used to really struggle to grow and thought it was going to die off at one stage, but since moving to EI, its growing pretty fast for a slow growing plant. You can see the difference in the first two photos of the growth in one week.
 

LondonDragon

Administrator
UKAPS Team
Thread starter
Joined
21 Feb 2008
Messages
11,415
Location
London
Re: My First Planted Tank - Juwel Rio 125

Arana said:
oh wow it's looking great :D , what's your thoughts for the left hand side then mate :D
Thanks Mark, I am not sure yet for the left, I have been trying a few things and I don't like any, so I am going to keep trying and see how it goes, might have to get rid of the Anubias in the end and replace them with something else or might get rid of all the plants in the left and just carpet it with glosso!
 

ceg4048

Expert/Global Moderator
UKAPS Team
Joined
11 Jul 2007
Messages
9,311
Location
Chicago, USA
Re: My First Planted Tank - Juwel Rio 125

LondonDragon said:
...I have noticed less algae in the tank over the last week, but since dosing easycarbo I have noticed my water is not clear like it was before, its slightly cloudy, something to do with Easycarbo and the EI ferts?

No, normally it's just the opposite if your CO2 is top notch. GH Booster can sometimes cause the cloudiness if you are using it but probably this is a bacterial issue. The populations are unstable right now because of the changes you've made. This could go on for weeks but it's nothing to worry about.

Cheers,
 

LondonDragon

Administrator
UKAPS Team
Thread starter
Joined
21 Feb 2008
Messages
11,415
Location
London
Re: My First Planted Tank - Juwel Rio 125

ceg4048 said:
No, normally it's just the opposite if your CO2 is top notch. GH Booster can sometimes cause the cloudiness if you are using it but probably this is a bacterial issue. The populations are unstable right now because of the changes you've made. This could go on for weeks but it's nothing to worry about.
Cheers,

Thanks Clive, I don't use GH Booster, might be because I cleanned the internal filter, but doesn't usually happen, I will give it a couple more days and see, otherwise I will do a water change.
 
Top