• You are viewing the forum as a Guest, please login (you can use your Facebook, Twitter, Google or Microsoft account to login) or register using this link: Log in or Sign Up
  • You can now follow UKAPS on Instagram.

Need a bit of help please - eleocharis acicularis mini

MichaelJ

Member
Joined
9 Feb 2021
Messages
1,972
Location
Minnesota, USA
I set this tank up at the end of January and I added a few fish approximately 9 or 10 days later. I wanted to add fish once the “carpet” had evolved but the process just would of been too long. So far I haven’t lost a single fish
Hi @JustYourAvgJoe Yes, way too early for fish - as already pointed out. Definitely keep up the WCs and see of you can toss in a large bunch of cheap fast growing plants such as Water Wisteria.

Unfortunately I can’t reduce the lights because they are either on or off. I was thinking about getting a light setup where I can change the kelvin and intensity but it just wasn’t viable with the cost
You can just add a few strips of black water-proof electrical tape or similar to cover up some of the LEDs.

Yes I’m going to get some floating plants for the tank, I actually really like the look of them which is a bonus. As for the stem plants… can I just have them in a pot and not actually planted into the substrate?
I would put them in the substrate, but a pot can do if you don't want them to be permanent residents.

Cheers,
Michael
 
Last edited:

JustYourAvgJoe

New Member
Thread starter
Joined
8 Feb 2022
Messages
12
Location
United Kingdom
I’ve got Water Wisteria now, I took them out of my other tank and they’re just floating on the surface. I’ll get a pot or something over the weekend. Just done a 10% WC, everything seems to be ticking along fine at the moment. Even the axle rods which are apparently quite hard to keep. Maybe I’ve got lucky


Sent from my iPhone using Tapatalk
 

sparkyweasel

Member
Joined
30 Jun 2011
Messages
2,560
I set this tank up at the end of January and I added a few fish approximately 9 or 10 days later.
How many, how big, and what species?
All relevant to whether you can expect problems and how to alleviate them.
The Water Wisteria will help anyway, and so will the water changes, although bigger ones would help more as @jamiepearson says.
 

JustYourAvgJoe

New Member
Thread starter
Joined
8 Feb 2022
Messages
12
Location
United Kingdom
I’ve got 11 Glow light Rasboras, all fairly young tbh. 3 Steel axle rods that are about 1cm. I’m going to get some plants the weekend as I say and try and get some metal weight with the foam so I can rest them on the bottom. I just done a Nitrate test 0.25ppm and Ammonia is reading at 0


Sent from my iPhone using Tapatalk
 

JustYourAvgJoe

New Member
Thread starter
Joined
8 Feb 2022
Messages
12
Location
United Kingdom
Hi all,



OK, you are going to need to keep changing water, because your tank won't be "cycled", even in the traditional sense. Have a look at /www.ukaps.org/forum/threads/help-needed-with-0-nitrates-levels.68393/#post-679359']Seasoned Tank Time[/URL]">.

I'm an Amazon Frogbit (Limnobium laevigatum) fan, but any /www.ukaps.org/forum/threads/lean-dosing-pros-and-cons.67334/page-5#post-667300']floating plant will do the same job[/URL]">. I've got plenty of spare /www.ukaps.org/forum/threads/whats-wrong-with-my-chili-rasboras.39658/page-3#post-435094']Salvinia"> [/URL]and /www.ukaps.org/forum/threads/get-your-garden-out.32287/page-11#post-563222']Azolla[/URL]"> if you can't find any for sale. I've just given away a load of Amazon Frogbit, but I'll have some more soon.

I like /www.ukaps.org/forum/threads/no-idea-what-to-do-poor-plant-health-and-algae.66561/#post-658206']Ceratophyllum and Ceratopteris[/URL]"> as non-attached floating stems.

cheers Darrel

Hi Darrel, would you mind letting me know when you have some Frogbit please, thank you


Sent from my iPhone using Tapatalk
 

sparkyweasel

Member
Joined
30 Jun 2011
Messages
2,560
With that fish load you will probably be OK. Keep up with the water changes and keep a look out for any signs of distress or disease. If you see any, do an extra water change and post the symptoms on here.
 

JustYourAvgJoe

New Member
Thread starter
Joined
8 Feb 2022
Messages
12
Location
United Kingdom
Hopefully, I got 6 to start with and then another 5 a week later. I only added the Axle rodi because they’re quite rare down my end and I didn’t want to miss out on owning these beautiful fish. They’re going in a 25 litre nano tank but that’s currently cycling.

My mistake too!!! I’ve just checked my phone on when I set the tank up and I took a picture on the 23rd, so it’s been setup a week longer than I thought. I should of given more detail but I’ve got a Oase FiltoSmart Thermo 300 so it’s 2.4x the tank volume (even more if you consider the amount of substrate etc). Water parameters seem okay but it’s just these plants. Hopefully with the guidance of yourselves and some patience, I should get there :)


Sent from my iPhone using Tapatalk
 

JustYourAvgJoe

New Member
Thread starter
Joined
8 Feb 2022
Messages
12
Location
United Kingdom
Just an update with my tank. I added a pleco to my tank to help with the algae (which done a fantastic job too) but he up rooted a section of dwarf grass. Seeing it on top of the tank, I noticed how long and imo ‘well’ the roots looked! There must of been a good 2” of growth. Having said that, the actual plant it self has grown but no where near the speed of the roots. Is this normal for this type of plant? I’ve started introducing some Seachem Iron into the tank because I’ve read that DHG really likes it. I’m contemplating about getting a co2 kit but I’ve also read that it isn’t a necessity


Sent from my iPhone using Tapatalk
 

JustYourAvgJoe

New Member
Thread starter
Joined
8 Feb 2022
Messages
12
Location
United Kingdom
Hey people, I’ve just added Co2 to my tank. The DHG wasn’t doing too well in terms of colour and spreading around my tank. I’ve hopefully attached a recent picture, do you think it can be saved? If this doesn’t work, I’m ripping everything out and starting again unfortunately

ea697fa337f75d230c78bb0bdabe457c.jpg

Okay


Sent from my iPhone using Tapatalk
 
Top