• You are viewing the forum as a Guest, please login (you can use your Facebook, Twitter, Google or Microsoft account to login) or register using this link: Log in or Sign Up
  • You can now follow UKAPS on Instagram.

nugget's 4ft tank

Nugget90

New Member
Joined
20 Jul 2013
Messages
14
Location
Pretoria - South Africa
Specs:
120x46x45 cm
Lighting : ATI 6x54w (7hours)
Co2: Pressurized running at 6bps
Filter: Tetratec ex-1200 and added an eheim 2026 to the newest scape.
Ferts: tropica specialized, kcl, kh2po4, kno3 - using Vertex autodoser
DIY ADA cabinet

timelapse of this scape till now: tank was started in feb 2012 but i guess pictures from a year back is good enough..

june 2013
2013-06-17150907_zpse1ce6d1e.jpg


August 2013
19-08-2013_zps2258d6d5.jpg


September
2013-09-11204204_zps5e9a565a.jpg


January 2014
20140125_222844-1_zpsccbb5110.jpg


February 2014
2014-02-03_zps9761a470.jpg


March 2014
06%20Ivan%20Behrtel.jpg


May 2014
20140505_085354_zps093cd1fa.jpg


May (rescape)
20140506_165432_zpse7f9bc13.jpg


june
20140527_200223-1_zps5804db15.jpg


July
20140704_172041_zps5af52c8b.jpg


August
20140807_172943-11_zps06676beb.jpg
 

Mr. Teapot

Member
Joined
30 Apr 2013
Messages
461
What a great looking tank. September is my favourite, the umbrella grass (is it?) growing out the top with the moss covered branch is a winner for me... not that March isn't lovely too!
 

flygja

Member
Joined
12 Mar 2008
Messages
1,260
Location
Penang, Malaysia
Beautiful! Do you get much algae? I run 7-8bps CO2 with 4x 54W and there's BBA everywhere. And the plants don't even grow for some strange reason.
 

Nugget90

New Member
Thread starter
Joined
20 Jul 2013
Messages
14
Location
Pretoria - South Africa
Had a lot of algae at the start up period, but thats normal for me...
I also got BBA quite bad, but that was from doing my water changes with just ro water. so had a big ph swing. since then i have used normal tap water. but mixing 20% ro with as my tap water is quite hard. Also upped my ferts 2 times. and my plant growth has exploded.
 

flygja

Member
Joined
12 Mar 2008
Messages
1,260
Location
Penang, Malaysia
You mean you dose 2x EI? I'm trying to figure out what's wrong with my setup. Its just not growing well and BBA is everywhere.
 

Nugget90

New Member
Thread starter
Joined
20 Jul 2013
Messages
14
Location
Pretoria - South Africa
You mean you dose 2x EI? I'm trying to figure out what's wrong with my setup. Its just not growing well and BBA is everywhere.

@flygja - send me a message so we can chat a bit...

but as for the amount of ferts im dosing per week:

NO3 - 19.51 ppm
PO4 - 5.08 ppm
K - 16.78 ppm
Tropica specialized for traces - 22ml / week
 

Similar threads

Top