Oase Flow

Richard40

Member
Joined
14 Jan 2020
Messages
282
Location
Manchester
So if I turn my flow on my Oase 600 on full or even 3/4 of the way, the filter makes a hell of a noise, the skimmer bobs up and down, sometimes sinks and it sounds like it’s starting up over and over again.

Trying to understand why. One thought is that the glass skimmer I bought was off eBay and the plastic part that bobs up and down, doesn’t fit tightly enough in the main part allowing air to rush down the sides and causing issues pulling water back into the filter. Has anyone else had this issue? I bought it as I broke the last one cleaning it.
I’m thinking I need to buy a new glass pipework set, or I might try another one that’s not a skimmer and see if that’s the problem.
Another thought is I don’t have all the trays in the filter, as I used one with filter media to seed my 250 on my 60P that’s been running for 2 weeks now.
Anyone had this problem, suggestions welcome?!
 

Richard40

Member
Joined
14 Jan 2020
Messages
282
Location
Manchester
Do you mean taking the skimmer out and putting my other inlet pipe in to see if it makes a difference?
 

Attachments

  • FC08370B-9D38-4EC2-B6A1-8F4E5F1E63AA.jpeg
    FC08370B-9D38-4EC2-B6A1-8F4E5F1E63AA.jpeg
    59.8 KB · Views: 6

alto

Member
Joined
24 Dec 2014
Messages
5,987
Yes
- presumably you only need to change out the skimmer portion
 

Nuno Gomes

Member
Joined
1 Nov 2018
Messages
120
Location
Portugal
Intake skimmers dont do so well with high powered filters, it's not that the Oase 600 is very powerful but it's borderline excessive for cheap pipes with limited openings on the bottom part, causing too much water to go in from the top, pulling air with, this was a nightmare for a while with my Hydor Pro 600, which is more powerful than the Oase, and I've seen the same problem with JBL E1501/2.
Open the bottom of the skimmer pipe all the way and see if it still happens.
 

Richard40

Member
Joined
14 Jan 2020
Messages
282
Location
Manchester
I’ll try changing the pipes tomorrow. I’ve opened the bottom so it’s fully open, but the filter is still intermittently making noises as if it’s struggling to work properly.
 

alto

Member
Joined
24 Dec 2014
Messages
5,987
but the filter is still intermittently making noises as if it’s struggling to work properly.
If you bump the filter (to free air - sometimes this takes more/less effort and you may need to do some tilting depending where air is trapped), does that help?
 

Sammy Islam

Member
Joined
12 Mar 2019
Messages
396
Location
Hertfordshire
I had a similar problem once where the aquascaper version wouldn't stop bobbing up and down constantly for 2 days. I ended up cutting a bit of co2 tubing and put it under the "hat" so it props itself up, seemed to fix itself after a day.

I would say the surface skimmer is quite annoying during the first month of use, after that it's rarely a problem.
 

Sammy Islam

Member
Joined
12 Mar 2019
Messages
396
Location
Hertfordshire
Forgot to say, inject some air under the rim of the hat using a syringe or tukey baster,. It usually lifts it up enough not to be sucked down.
 

Similar threads

Top