Osaka 260 Mish Mash

Discussion in 'Journals' started by Mr T, 5 Mar 2010.

  1. Mr T

    Mr T Member

    Messages:
    56
    Location:
    Nr Wroxham, Norfolk
    Ok, here goes!

    Quick note to George Farmer before I begin. Hi dude Tesco here, how’s things? This is all your fault and I hold you responsible for all this expense!

    Well after spending a few weeks with the infamous Mr Farmer out in Afghanistan (I used to be in the RAF myself until a few months ago) about a year and a half ago I got somewhat interested in the whole planted tank thing. I have kept fish for almost a decade but have never really had what you would call a planted tank. This has all changed recently however. I decided to dismantle my smallest 40l cube and re-establish it as something all together more spectacular. To that end I purchased an Osaka 260 complete with cabinet. I managed to get this at quite a deal as they are no longer manufactured and I was happy to accept the shop display model. (Also meant that I didn't have to build the stand either!)

    Nice new tank..
    1003163c.jpg

    Hardscaping. Well think I might be in for some criticism here but I'm happy with the end result (now it’s all planted) so I'll live with whatever people have to say! The largest piece of wood I found at a local store and purchased especially for this tank. The other pieces and the pebbles I've had in various tanks and some stage or another. I decided I wanted a nice dark substrate, and something that would give the plants a fighting chance. I settled on Caribsea Eco Complete. To give a nice background contrast I went with an all black background.

    1003164w.jpg

    For filtration I'm using the supplied Fluval 305. In the lower basket I have the Bio Max that was supplied with the filter. In the next (middle) layer there is a little more Bio Max together with some Bio Balls from the old 40l setup. I figured it would be worthwhile to pre seed the filter and hopefully reduce the cycling time. Also in this layer is a 100ml pouch of Seachem Purigen. I knew that the new large log would leach tannins like no tomorrow and have had great results using this product in the past. For the top biological layer I used an old favourite of mine, Eheim Substrat Pro. I've been using this for years and personally I can't fault it. Yes it’s expensive but it seems to last a very long time and I've never had any filter related problems using this. My other tank has a large messy plec and a couple of knife fish as its inhabitants and this stuff (along with Eheim Efimech) manages to keep the water very clean. Some of this also came from the old 40l setup.

    1003181.jpg

    Initial planting. Some of the plants came from the little 40l job but the rest are all new. No real scheme to be honest. I just purchased what I liked the look of and was generally considered relatively easy to grow. (Let’s not run before we can walk hey?)

    1003168a.jpg

    Now due to my new career (I work offshore on seismic survey vessels) I can be away for up to 4 weeks at a time. So some automation was necessary.

    What! I hear you cry. What about water changes etc? Well In nearly a decade of fish keeping (remember I was in the RAF and on my longest trip I was away for just over 2 months) I've always over filtered and done as many water changes as practical / safe when around. During this time my water parameters have always remained in a safe condition and never came home to fish losses / mass deaths / huge algae outbreaks. Even after a 9 week stint in the desert, my plec tank although a little turbid was chemically sound. (I know many members of this forum poo poo test kits but I've found them to be a handy guide, that’s not to say that they should be fully trusted however!)

    Well, in light of work schedules I purchased another Fluval 305 and installed it with exactly the same media at the opposite end of the tank. I figured that this would help with circulation also. With a planted tank comes the necessity of ferts and carbon. Due to being away (and having some of the equipment already) I decided to go with a liquid carbon source and an off the shelf all in one fertilizer. (I'll be posting something on this and some questions I have in the Ferts section shortly) This is dosed automatically, daily via peristaltic pumps. These run at 2ml a minute and are consistently very accurate. I got them from the link below.
    http://www.williamson-shop.co.uk/aquadoser-cased-230vac-pumps-5551-p.asp

    Here's an image of the "tech" bits in the cupboard

    1003197rot.jpg

    The tanks now been up and running for about 2 1/2 months (I've been away twice during this time) and things seem to be progressing nicely. Along with the plants the tank mates include a couple of Ancistrus, 10 Oto's, 10 Cardinals, 12 Amano Shrimp, 4 Peacock Gobies (liked the look of them and after some reading decided that they would be ok) and a whole bunch of Endlers. I've been breeding these last little guys for many years, although I always buy a couple whenever I see some good ones for sale just to mix the genes a bit. There a great little fish, always active and they have some lovely colouring. Recently (it's in the pictures below, just well hidden!) I've added a Koralia Nano pump. I was a little concerned about the flow around the back of the tank and figured this would be the easiest solution. Gentle but just powerfull enough. My only gripe with these is would it kill Hydor to give these pumps some extra cable?! The pump is behind the big log and to hide cable I ran it along the bottom of the tank and up one corner, trouble is this only left about 10 inches of cable to the plug! One quick made up extension to the rescue!

    1003190retouch.jpg

    Right side

    1003191a.jpg

    Left side

    1003192.jpg

    Any comments (however scornful! ;) ) gratefully received :D
    I am still a little concerned about flow so may yet install another (hidden!) Koralia Nano on the other side of the centre log.

    Cheers all,
    Chris Sainsbury
    (Hence I was known during my RAF days, and still am by many, as Tesco)
     
  2. alzak

    alzak Member

    Messages:
    376
    Location:
    Tipton West Midlands
    Let me to take this opportunity to Welcome You on this forum

    now about Your tank I like the osaka style tank just do not like the curved front edges
    I have to say if we consider that You are away most of the time this tank looks very nice great piece of wood :thumbup:
     
  3. George Farmer

    George Farmer Founder Staff Member

    Messages:
    7,091
    Location:
    Cambridgeshire
    Hey Tesco and welcome to UKAPS!!

    Nice looking set up you got there mate and I like the jungle-style aquascape. Some of the plants may outgrow the foreground but sometimes it's best to just leave things be and see how it evolves. This way to get to learn about your plants and how they get on in your specific set up.

    Some consider the 305 not powerful enough for a 260 litre tank, but unless you're overstocking or using high-energy growth methods then it will be fine.

    The forum is full of a wide range of experience levels and specific interests so I'm sure you'll be well catered for, whatever your requirements.

    Enjoy the ride...
     
  4. Lisa_Perry75

    Lisa_Perry75 Member

    Messages:
    778
    Location:
    Southampton
    Hi Tesco!
    Welcome to the forum, sad to hear they arent making the osaka anymore. I think its a good-looking tank, just the expense was too much. Like what you've done with it!

    Just had a skim and looks like tesco has 2 x 305, and a koralia which will definately help!
     
  5. George Farmer

    George Farmer Founder Staff Member

    Messages:
    7,091
    Location:
    Cambridgeshire
    Doh! That'll teach me for not reading posts properly!
     
  6. Steve Smith

    Steve Smith Member

    Messages:
    4,428
    Location:
    Leamington Spa, UK.
    Welcome Tesco! You've got some great plant growth going on there :)
     
  7. LondonDragon

    LondonDragon Administrator Staff Member

    Messages:
    10,300
    Location:
    London
    Welcome aboard :) great journal and tank has great potential, keep us posted.

    I am very interested on those pumps you have running there, looks like I might have to spend some cash and get a couple of them, what sort of testing have you done to ensure they are accurate? Cheers
     
  8. Mr T

    Mr T Member

    Messages:
    56
    Location:
    Nr Wroxham, Norfolk
    Thanks for all the kind words folks.

    I forgot to add last night that due to the tank being open evaporation can be a bit of an issue. To combat this I went to local sign makers with some dimensions and had a 2 piece perspex cover made. This sits on some little perspex blocks that I siliconed to the inside of the tank. It also keeps the Endlers in as they have a habit of jumping when they feel frisky. Which judging by the amount they breed is all the time!

    As to the pumps, well before installing them I connected some lengths of tubing and using RO water ran them over a set period of time (say 2 minutes) and collected what was output in a small measuring cup. I did this several times to confirm a consistent flow. Then I changed the length of pumping time to ensure that the flow was linear. My results concluded that the pumps did indeed produce a consistent and repeatable flow. The manufacturers spec sheet (available here - http://wmcpumps.com/pdf/aquadoser.pdf) quotes a maximum of 3ml per minute for my particular pumps (100-AQUA-FS-016/4) but I found that I was getting closer to 2.5 ml per minute. I then installed the pumps and related tubing in the cabinet. The PVC tubing is held in place by self adhesive cable tidy's and associated tie wraps. You do of course have to be careful not to tighten these hard or you risk crushing the tubing and thus restricting flow. The pumps were screwed to the inside of the cabinet and the tubing run up and round the back corner of the cupboard then out and up the same route as the filter pipes. For the source bottles I just drilled holes in the lids of my fert and liquid carbon containers the same diameter as the PVC tubing then drilled a 1mm air hole so as not to create a vacuum.

    1003204l.jpg

    The ends of these tubes were then gently tie wrapped to the out flow of one of the canister filters (Fluval 305's) so as to drip into the flow from the filter and (hopefully!) be distributed around the tank. The tips of the tubes are held with a couple of bag twisties.

    1003202x.jpg

    As I wasn't sure that the viscosity of the fluids I'd be dosing was the same as the RO I initially tested with I ran some further tests with all the equipment in place and with the 2 chemicals I would be using. Probably due to the length of tubing and routing more than to do with viscosity I found that the flow rate was now consistently 2ml per minute on both pumps. This was kind of handy as I dose in measures divisible by 2! Next I attached the plugs to some electronic timers which have 1 minute intervals. I opted for these
    http://cgi.ebay.co.uk/7-DAY-DIGITAL...emQQptZLH_DefaultDomain_3?hash=item25576077bc
    as others on this forum have found them reliable. So far, they have been trouble free. I fact I have some more on order for another project.

    Tesco
     
  9. Mr T

    Mr T Member

    Messages:
    56
    Location:
    Nr Wroxham, Norfolk
    I would also add that these particular pumps are of the higher quality 4 roller type unlike sme other specific aquarium dosers I have seen. Also, I sent several e-mails and had a couple of phone calls to Wiliamson and found them to be both very helpful and prompt in all their correspondance. Spares for these pumps (like new heads, extra tubing etc) are readily availble from them also.

    Tesco
     
  10. ghostsword

    ghostsword Member

    Messages:
    3,443
    Location:
    Cape Town, South Africa
    Thanks Mr.T..

    These are the ones you are talking about
    http://www.williamson-shop.co.uk/aquado ... 5551-p.asp

    Right?

    Do they have to be upright?

    This would for sure solve my problems, as I would setup a timer to run various times a day for a couple of minutes only.
     
  11. Mr T

    Mr T Member

    Messages:
    56
    Location:
    Nr Wroxham, Norfolk
    That’s the fellas. Mine have silicon tubing of 1.6mm diameter and are the 100 series fixed speed 30rpm 230v pumps. Mine are mounted upright (see pictures above); I think that they are designed to run like this. I'm not sure if they would function so consistently if laid down. They come with a fixing kit. I however replaced the supplied screws with some short self tappers as they are on an internal side wall of the cabinet and didn't want the screws to poke through. I simply unscrewed the four case screws, removed the mounting screw caps inside and screwed straight through into the woodwork. Then replaced the caps and the front / pump assembly. I can post some pics if you need further clarification.

    Bear in mind that the prices quoted are minus any VAT and postage. All in including delivery they come to £72.81 each, delivery is prompt to. About 3 - 4 working days. Also the pumps do not include any PVC tubing to connect from the source to pump / pump to tank. This can be ordered from the same company (you may have to e-mail them as I did, it wasn't on their site) or you can just use standard PVC airline. I'd be wary of using the silicon airline that’s available as it’s quite soft and may stretch under the pulsing of the pump resulting in inconsistent flow rates.

    Tesco
     
  12. Dave Spencer

    Dave Spencer Member

    Messages:
    1,389
    Location:
    N. Wales
    Hi Chris,

    When I was in the RAF I used to work with a guy called Nick Sainsbury-Bowe, who had married in to the supermarket mogul family. We used to call him Waitrose-B`stard. He was a nice bloke, but has probably inherited squillions by now.

    Dave.
     
  13. Mr T

    Mr T Member

    Messages:
    56
    Location:
    Nr Wroxham, Norfolk
    How long ago was that? I seem to remember hearing that before and being asked if I was related in any way. Sadly not! Not for the want of searching though, my family historicaly comes from SE London & Kent, not far from the first store so there must be a link somewhere!

    Tesco
     
    Spatz391 likes this.
  14. ghostsword

    ghostsword Member

    Messages:
    3,443
    Location:
    Cape Town, South Africa
  15. JanOve

    JanOve Member

    Messages:
    25
    Location:
    Ålesund, Norway
    Luis, the choice between these two is easy.
    The Reefdoser from AM are an incredibly crappy piece of equipment, any other brand would be better in the long run.
     
  16. ghostsword

    ghostsword Member

    Messages:
    3,443
    Location:
    Cape Town, South Africa
    Well, that is good explanation enough .. :)
     
  17. LondonDragon

    LondonDragon Administrator Staff Member

    Messages:
    10,300
    Location:
    London
    Two of these cost about £120! I know what I will be buying next! I have an Aquamedic and its crap! :p
     

Share This Page

Facebook Page
Twitter Page
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice