PMs not sending

Discussion in 'Off Topic / Chit-Chat' started by lstratton, 2 Jul 2008.

  1. lstratton

    lstratton Member

    Messages:
    101
    Location:
    London
    Hi there,
    My PMs aren't sending, they are just sitting in my outbox. I'm not sure why. I've emptied my sent box which was only 10% full and that hasn't done anything. Am I doing something wrong? I write the message, click submit, it says that the message is sent successfully, but then it is there, sitting in my outbox!
     
  2. Matt Holbrook-Bull

    Matt Holbrook-Bull Founder

    Messages:
    963
    Location:
    Dorset, UK
    odd..

    I have messages that I know have been sent also sitting in my outbox.. who knows. But only 2 recent messages, none before yesterday.
     
  3. milla

    milla Member

    Messages:
    241
    Location:
    Leeds
    I've had this in the past, do you have to wait for the recipicant to be logged on before the message is sent ?
     
  4. JamesC

    JamesC Member

    Messages:
    1,276
    Location:
    Bexley, Kent
    I noticed that as well when we first switced over to the new forum. Seems that if you send a PM to someone it remains in your outbox until the recipient has read it. In some ways it's quite handy as it allows you to modify it before the other person reads it.

    James
     
  5. Matt Holbrook-Bull

    Matt Holbrook-Bull Founder

    Messages:
    963
    Location:
    Dorset, UK
    oh thats quite cool :)
     
  6. lstratton

    lstratton Member

    Messages:
    101
    Location:
    London
    Oh that is good.
    Thankyou for letting me know
     

Share This Page

Facebook Page
Twitter Page
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice