shrimp dying off

danmil3s

Member
Joined
11 Jan 2010
Messages
756
Hi guys I’m starting a new thread away from my journal as I’m getting desperate for help. My amano are dying off most are now gone my cherries are also dying yet my ottos and bamboo shrimp so far seem unaffected. The tank is a 750l low tec 50% water change once a week. The sick shrimp look odd you can see their organs photo below I’ve seen some white ones as well.

Things I’ve tried

· Stopped dosing TNC Carbon 2 weeks ago

· Lowered Ferts from 1/3 EI to ¼ EI week ago

· Increased surface agitation 3 weeks ago

· Increased food 3 weeks ago

· Checked water parameters regularly couple of photos below few weeks apart

Shrimp in my other tank seem OK catching the sick shrimp would prove challenging due to hiding places and the numbers of cherries



Any thoughts or ideas would be appreciated the tank was doing so well. I think adjusting ferts and TNC carbon has effected plant health as the plant leaf’s look a bit pale.Right now i just want to sort the shrimp. and over dosing EI has killed them for me in the past so I'm inclined not to change ferts


shrimp.jpg


test one.png
test 2.png
 

david boden

Member
Joined
23 Sep 2019
Messages
62
Location
devon uk
I feel for you bro, but I probably can't you help directly.

However, I'm intrigued that you appear to have a 750 L mainly shrimp tank, ---and are changing 375 litres every week.
Is that correct ?

Also, for how long before the deaths started have you been following this water change regime ?-----i.e . was eveything alright for a long time whilst you were doing this ?

Obviously, if so, then it can't be that, ---although it does sound rather excessive to me, unless you are very good at matching parameters and temperatures.

I'm not quizzin' ya, just trying to get started on a possible reason for myself, or others, to be able to understand what's occurring.

I can tell ya though that shrimp like well oxygenated water, but if they've been OK in yours for ages, it probably isn't that either.
I suppose it could be a disease of some kind, which sadly I know nothing about------I've been the lucky one.

I'm hoping something will come to light in a question and answer scenario-----good luck.
 

david boden

Member
Joined
23 Sep 2019
Messages
62
Location
devon uk
Danmil-----I asked the questions , but sorry I can't stay around for the answers tonight.

Hopefully, some other knowledgeable folks will help ya ---- :nurse:
 

danmil3s

Member
Joined
11 Jan 2010
Messages
756
Sorry David I can't spend my evening waiting to respond within 10 minutes I must eat, also shortly I will be going to sleep, however I do appreciate your help. Yes it is mostly shrimp there are some rainbow fin tetras in there and good point they have been disappearing as well so might be linked. I didn’t think about them as as soon as they went in numbers started dropping, and they were added with shrimp so maybe a disease shared.


I do change 350l a week takes an hour to fill the tank with a hose running through a 3 stage filter of a mixer tap that I can control the temperature with same as I do on the smaller tank. Water change has been weekly after the initial set up in early June. When I do the water change I stop the filter for 45 minutes I wonder if that effects the bacteria?
 

danmil3s

Member
Joined
11 Jan 2010
Messages
756
Hi Keith,
I can do 2 smaller water changes a week 1 x 50% weekly seems to be standard practice and is the advice I was given. Water supply quality doesn't seem to be an issue as my small high tec isn't experiencing an issues.
To be honest the reason I turn the filter off is the noise it makes splashing. I thought the bacteria would be ok for that time? It's an fx5 diy thermo.
 

david boden

Member
Joined
23 Sep 2019
Messages
62
Location
devon uk
Good morning Dan !------I know this might sound silly, but do you rely on your tap filter to remove all Chloramine etc, ..or do you treat the water after filling with Prime or similar conditioner ?.
I don't know if your filter is sufficient, as I've never had one myself ( I only have nano tanks )

By the way, I only exited the forum last night because Mrs B instructed that it should be so !--:sour:
 

danmil3s

Member
Joined
11 Jan 2010
Messages
756
Morning David,

The filter I use is designed for topping up koi ponds and does remove all chlorine ect at least the test kits and my other tank would suggest so.
I don't use bottle conditioner as I would need to use too much.years ago I used to use pond safe but had to change brands and the new one killed all the Malaysin snails in the tank, hundreds of them polluting the water and causing a BBA out brake.
I have to go to work now so any response might be delayed.
Thanks again
 

david boden

Member
Joined
23 Sep 2019
Messages
62
Location
devon uk
That's one good thing about being my age-----no more work !
Well I'm no more use to you Dan I'm afraid----I've truly never used medications etc., so I'm ignorant of their benefits or risks.
The one thing I would advise though is to NOT go tipping any various meds into the tank, until someone on here who is proficient in their use can guide you through the process.
I'll keep an eye on the thread, and hope you get a solution to your troubles-------David.
 

MJQMJQ

Member
Joined
11 Nov 2019
Messages
243
Location
SIngapore
Ph value on the high side makes ammonia more toxic have u tested yr ammonia levels yet?I believe the nitrite levels are from ferts?If not it would mean the tank is not properly cycled.Carbonate hardness seems high are they having problems molting?Most shrimp deaths in mature tanks are due to molting problems.
And always scoop out dead fish/shrimp they may increase the ammonia level.

Otherwise send yr tap water for testing.Copper or additives may have contributed.
 

danmil3s

Member
Joined
11 Jan 2010
Messages
756
Hi MJ thank you for your thoughts. sorry I missed your post the notification went in my spam folder?


Unfortunately, I have still been experiencing deaths. One thing I noticed and had put down to adding micro and macro fertilizers on the same day was cloudy water. After splitting the fert dose and still getting cloudy water I suspect bacteria blooms which is odd on a 6 month old tank.


After the tank had been running a while 1 to 2 months I opened the filter for cleaning and found it very clean. I put this down to low tech, big tank, loads of plants, little waste so was pleased, so left the filter for an extended time. I suspected that maybe I had left the filter too long and this might be the cause of the bacteria bloom. When I opened the filter I was very surprised to find that it was still clean.


As I was re-scaping my small hi tech tank and needed plants I headed to Aquarium Gardens. After a long chat with the guys there I came home and pulled the filter apart as both Steve and Geoff decided something was very wrong there. Inside the filter I found a stone wedging the baskets up and allowing the water to bypass the filter media. I’m hoping with this fix the filter will mature, the bacteria blooms will stop and my shrimp will live long happy lives. I also carried out a 90% water change added dirt from the high tech and filter aid quick start to the filter on restart. Thanks again for all the advice and spending so much time talking things through with me Geoff and Steve very much appreciated.
 

MJQMJQ

Member
Joined
11 Nov 2019
Messages
243
Location
SIngapore
Hi MJ thank you for your thoughts. sorry I missed your post the notification went in my spam folder?


Unfortunately, I have still been experiencing deaths. One thing I noticed and had put down to adding micro and macro fertilizers on the same day was cloudy water. After splitting the fert dose and still getting cloudy water I suspect bacteria blooms which is odd on a 6 month old tank.


After the tank had been running a while 1 to 2 months I opened the filter for cleaning and found it very clean. I put this down to low tech, big tank, loads of plants, little waste so was pleased, so left the filter for an extended time. I suspected that maybe I had left the filter too long and this might be the cause of the bacteria bloom. When I opened the filter I was very surprised to find that it was still clean.


As I was re-scaping my small hi tech tank and needed plants I headed to Aquarium Gardens. After a long chat with the guys there I came home and pulled the filter apart as both Steve and Geoff decided something was very wrong there. Inside the filter I found a stone wedging the baskets up and allowing the water to bypass the filter media. I’m hoping with this fix the filter will mature, the bacteria blooms will stop and my shrimp will live long happy lives. I also carried out a 90% water change added dirt from the high tech and filter aid quick start to the filter on restart. Thanks again for all the advice and spending so much time talking things through with me Geoff and Steve very much appreciated.
It probably means u dosed too much leading to ammonia spike and hence bacterial bloom. Dont dose until yr filter is mature.If your tank is large enough waste produced should be minimal and so shrimps would be able to survive without daily 20-30% water changes to remove the ammonia. :)
Be careful not to upset the nitrogen cycle. ;)
 

danmil3s

Member
Joined
11 Jan 2010
Messages
756
Sorry for the late reply guys no matter what I do notifications end up in spam folder

The water has cleared up a lot but I'm still loosing the odd amano 1 last week 2 this week. I'm hoping that they were just stressed from before.
I opened the filter last Friday and it looks to be working properly, I was Planing on opening it again tonight/ tomorrow morning and sharing some photos.
I would like to have done a 6 month update but I'm a bit sad about it at the moment.
On a positive note I haven't lost anymore threadfins (only 3 left) and the cherry's seem less in danger.
 
Thread starter Similar threads Forum Replies Date
Elliott_Fordham Amano and Cherry Shrimp keep dying! Inverts 33
noodlesuk Cherry Shrimp Population Inverts 5
BarryH Betta with shrimp Inverts 11
BarryH Ember Tetras with Shrimp Inverts 7
G Best online shrimp seller Inverts 3
R Baby shrimp and cleaning Inverts 5

Similar threads

Top