• You are viewing the forum as a Guest, please login (you can use your Facebook, Twitter, Google or Microsoft account to login) or register using this link: Log in or Sign Up
  • You can now follow UKAPS on Instagram.

Skinz180189's Old 40L Planted Breeder - No Longer Running

skinz180189

Member
Thread starter
Joined
27 Jun 2009
Messages
325
Location
Selby, N.Yorks
Re: Skinz180189's 40L Planted Breeder

Got 3 little otos in there now. They have very red gill areas though, I didn't see this until I got them home :(. Will have to try and keep the water ultra clean and hope they get better.

All my plants are getting devoured by bleeding snails, they are going to need culling.
 

Garuf

Member
Joined
30 Oct 2007
Messages
4,960
Location
Copenhagen
Re: Skinz180189's 40L Planted Breeder

I'll have you know I'm the only Gareth around here... :twisted:

Looking promising, how are you finding it all?
 

skinz180189

Member
Thread starter
Joined
27 Jun 2009
Messages
325
Location
Selby, N.Yorks
Re: Skinz180189's 40L Planted Breeder

Garuf said:
I'll have you know I'm the only Gareth around here... :twisted:

Looking promising, how are you finding it all?

We can co-exist.

I'm finding this tank, well, frustrating! I have a lot more bug bears with the plants/ferts/substrate with this tank than the 60L! I need to understand this tank more, the 60L is just a tank that seems to require very little effort to grow plants healthily in. This one is riddled with dying plants, snails, and covered in disturbed aquasoil (despite many attempts to clean it out!).
Like I said earlier, I may end up stripping this tank out (I'll get the old family 60L out to play reserve whilst this is out of service), and starting again. If I do that I'll use more stem plants, a thicker cap on the aquasoil, easycarbo, and TPN+.
 

Garuf

Member
Joined
30 Oct 2007
Messages
4,960
Location
Copenhagen
Re: Skinz180189's 40L Planted Breeder

I had/have a cube tank, and mine was the opposite, I found double dosing, super high co2 and an external filter made all my difference.

What's the actual soil you're using? Is it ADA aquasoil?
It's new your tank, dead plants etc are part of the acclimatisation period. Just keep up with the removing.
 

Garuf

Member
Joined
30 Oct 2007
Messages
4,960
Location
Copenhagen
Re: Skinz180189's 40L Planted Breeder

What are those snails?! I never had issue with that. I'll have a look at your tech specs when I get chance and see if I can see anything.
 

skinz180189

Member
Thread starter
Joined
27 Jun 2009
Messages
325
Location
Selby, N.Yorks
Re: Skinz180189's 40L Planted Breeder

Garuf said:
What are those snails?! I never had issue with that. I'll have a look at your tech specs when I get chance and see if I can see anything.

I don't know. They don't look Ramshorn snails (I have them in the 60, and they only eat any decaying leaves).
 

Mark Evans

Expert
Joined
13 Jun 2008
Messages
6,483
Location
newark notts.
Re: Skinz180189's 40L Planted Breeder

pesky little things.

mine often go missing, then turn up mysteriously 2 weeks later....and fatter
 

mattyc

Member
Joined
17 Oct 2008
Messages
521
Location
Thelwall, Warrington
Re: Skinz180189's 40L Planted Breeder

i havny seen both my otos for about three weeks!! see one of them every now and again. wouldnt like to be playing hide and seak with them they would win every time! :lol:
 

fish.com1

Member
Joined
20 Dec 2008
Messages
176
Location
North Yorkshire
Re: Skinz180189's 40L Planted Breeder

skinz180189 said:
My LFS owner is an awesome guy. Told him one of the otos had died, and he gave me another free of charge. Told him he really didn't have to but he wouldn't have any of it. What a nice bloke.

You don't by any chance go to ranchu aqautics do you?
 

skinz180189

Member
Thread starter
Joined
27 Jun 2009
Messages
325
Location
Selby, N.Yorks
Re: Skinz180189's 40L Planted Breeder

fish.com1 said:
skinz180189 said:
My LFS owner is an awesome guy. Told him one of the otos had died, and he gave me another free of charge. Told him he really didn't have to but he wouldn't have any of it. What a nice bloke.

You don't by any chance go to ranchu aqautics do you?

Certainly do.
 

skinz180189

Member
Thread starter
Joined
27 Jun 2009
Messages
325
Location
Selby, N.Yorks
Re: Skinz180189's 40L Planted Breeder

Update time.

Well, back down to 2 otos. Never found the body of the 3rd one, which I still find peculiar. Been dosing easycarbo, and quite frankly it has not helped in any bit (not been using the airstone before people say it.) The crypt is down to roots, the Marsilea all died off (there are some small sprouts appearing through the gravel though), the amazon swords have all but died and the vallis are growing but full of holes. I'm really fed up with this tank, but daren't move the otos and start again.

DSC_0421.jpg
 
Similar threads

Similar threads

Top