Some questions on Dwarf Hairgrass....

Discussion in 'Plant Help' started by Vito, 31 Jul 2008.

  1. Vito

    Vito Member

    Messages:
    528
    Location:
    Watford, Hertfordshire
    Hey guys I got some Hair grass at the back of my tank, I don't know if its normal or not but I always thought Hair grass would be straight, in some places mine seems to slightly curl or be a bit wavy.. i don't know if this is normal also some "stems" are lighter green than others... is all this normal or Is it telling me that the plant is lacking some sort of nutrient?

    My Setup:
    Rio 125
    Tetratec EX1200
    Pressurized Co2
    Dry ferts....

    thanks guys...
     
  2. PM

    PM Member

    Messages:
    611
    Location:
    London
    can u get some pics up?
     
  3. Vito

    Vito Member

    Messages:
    528
    Location:
    Watford, Hertfordshire
    [​IMG]
    [​IMG]

    Maybe its normal, I just don't know and I wanted to be sure.... sorry about shots its best I could do...

    If I were to trim the Hairgrass, would I be able to replant the trimings?

    Thanks

    Vito``
     
  4. PM

    PM Member

    Messages:
    611
    Location:
    London
    Hi Vito, your hairgrass looks fine - mine did that a little when I had it.

    You don't have to worry about planting the cuttings - it should spread out fairly quickly. It is best to prune the grass when you notice that it has been growing fast. Cut it fairly short too. If you prune it when it's growth is stunting then the freshly cut ends will get covered in algae and it might die (at least that's what I found happens.

    I see you have HC too, this looks just like my old setup, I used a TON of light and it worked great!

    GOOD LUCK :D
     
  5. Dave Spencer

    Dave Spencer Member

    Messages:
    1,389
    Location:
    N. Wales
    I would say you have Eleocharis parvula, as opposed to Eleocharis acicularis which is straighter and taller. Always use the latin name....dwarf hairgrass is not specific enough. :D

    Dave.
     
  6. Vito

    Vito Member

    Messages:
    528
    Location:
    Watford, Hertfordshire
    Thanks guys, I have noticed new shoots from the substrate. I also got some Glosso in there too, its growing pretty fast but I didn't plant all of it in 2 leaf plantlets.... some bunches here and there... do you think i should remove them and re-plant as pairs or will they be fine?

    Vito
     

Share This Page

Facebook Page
Twitter Page
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice