stable co2 problems

Discussion in 'Carbon Dioxide (CO2)' started by naz, 10 Jun 2009.

  1. naz

    naz Member

    Joined:
    14 Mar 2009
    Messages:
    107
    Location:
    orpington,kent,london
    hello..i changed me fe co2, 2kg bottle,about 3 weeks ago,tweaked my co2 till it was just right its been running fine for about 3 weeks now,iv been looking at the bubble counter and the bubbles have been coming out at a constant rate,over the last 3 week,about 3 bps,but the last week iv been watching the bubble counter this week and the bubbles are coming out rearly erraticy,not at a constant rate ,3 bubbles will come out at once,and then none for about a second,and it repeats like this,iv had my take about 8 mouths now,and never had this before happen,iv cheaked if there is any leaks in the hoseing,that seems ok,the psi is still at 2 which i set it at ,so its not that,has anyone got any idears wot it could be......
     
  2. Dolly Sprint 16v

    Dolly Sprint 16v Member

    Joined:
    26 Oct 2008
    Messages:
    1,634
    Location:
    Cheshire
    Are you using a solenoid valve ? and it the valve clicking ie switching on/ off, intermittantly and where is the bubble counter - between the reg / valve or valve / diffuser.

    What I would do is remove the co2 piping from the solenoid and connecting to the reg, if it continues that proves it not the solenoid valve and the problem must be with the reg, have you checked the two "O" rings on the adjustment screw on the reg.

    Regards
    paul.
     
  3. naz

    naz Member

    Joined:
    14 Mar 2009
    Messages:
    107
    Location:
    orpington,kent,london
    thanks for the quike reply paul,yes i am useing a solenold valve,and it is clicking on and of ok,i will conect the co2 ,straight to the reg and see if thats the problem,is it easy to cheak the o rings on the reg or do i have to take the reg apart ..im going to change the co2 tubing to the reg right now......
     
  4. nry

    nry Member

    Joined:
    23 Oct 2007
    Messages:
    1,239
    Location:
    Cumbria, UK
    Providing the average bubble rate is the same I doubt it would matter...it could just be a slighty mucky bubble counter.
     
  5. naz

    naz Member

    Joined:
    14 Mar 2009
    Messages:
    107
    Location:
    orpington,kent,london
    just tryed taking the solenold vavle off and its made no difference,in fact its running faster with the solenold on than off ,more bps,cant work that out,but both ways,the bps were still running erraticy,the reg and the solenold are only 8 mouths old,i now reg and solenolds are not to cheap as well,need to find out what going wrong before i think about ordering new parts....has anyone got any more idears :?
     
  6. Dolly Sprint 16v

    Dolly Sprint 16v Member

    Joined:
    26 Oct 2008
    Messages:
    1,634
    Location:
    Cheshire
    Assuming that they carry a warranty as they are 8 months old if so return them.

    Paul.
     
  7. mi5haha

    mi5haha Newly Registered

    Joined:
    23 Apr 2009
    Messages:
    20
    My wild guess is that : Have you ever turned it off completely for a night? It may be caused by the check valve (against water flowing up) has been soaked with water sucked in. When you turn the system completely off, the regulator will suck the water up, and if your check valve is not strong enough, the water from the tank will pass through, and finally go to the regulator.

    Just keep it running for a few days, and the bubble counter shall turn to normal as soon as the water in the check valve is fully evaporated.
     
  8. naz

    naz Member

    Joined:
    14 Mar 2009
    Messages:
    107
    Location:
    orpington,kent,london
    cant return it,brought it off internet from germany ,and iv lost the receite,if its the same with the solenold disconected,then surly its got to be something rong with the reg,might be a good idear to take it apart and have a look at it,to see if i can see a problem,iv got another cheak valve gonna put that on now
     
  9. naz

    naz Member

    Joined:
    14 Mar 2009
    Messages:
    107
    Location:
    orpington,kent,london
    just fiddled about with the set up to see if i could find the ploblem,dont think its the reg or solenold,because if i disconect the tubing at the cheak valve so the co2 is not going in to the reactor the co2 bubble come out a bit faster but at a constant rate,as sone as i conect it back up again,it becomes erratice and not constant,i fought it mite be the cheak valve so i just tryed a new one of them,but its stil the same,so it cant be the cheak valve,do you think it could be the psi am running iv got it set at 2 bar do you think it needs to go higher
     
  10. Superman

    Superman Member

    Joined:
    29 Jan 2008
    Messages:
    1,804
    Location:
    Cheltenham
    Sometimes my bubble rate is a bit up and down. I removed my check valve and it was that. I've put it back but think that the check valve might be a bit sticky.
     

Share This Page

Facebook Page
Twitter Page
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice