Struggling with Cyanobacteria

Damien

New Member
Joined
9 Mar 2019
Messages
9
Location
England
Hi,

So as the title suggests I’m having a few issues with Cyanobacteria. The tank has been set up for 4 weeks now.

Background:
Tank - Nano aquarium, 19L.
Substrate - JBL Pro Scape Shrimp Soil
Plants - Dwarf Hair Grass, AR Mini, Salvinia Floating.
CO2 - Tropcia Nano CO2 System. Approx 6 bubbles per minute, started when i wake up and then left on until the dropper goes lime green.
Livestock - only a Rabbit Snail from the previous set up.
Lighting - Aquael Plant LED Smart 2, 6W 8000K. 6 Hours a day.
Ferts - Evolution Aqua Complete plant food. 1ml per day, but have dropped this to 1ml every other day for the past week or so.
Filter - Mini PAT filter (came with aquarium).

I had previously had this tank running (semi successfully), but after a trip away while someone was looking after it for me, they unfortunately killed the livestock (apart from the snail who climbed out) after leaving the gas on all day. After this i became a bit disheartened and left the tank just running on its own with no maintenance for a few months.

Four weeks back i decided to restart the aquairum. I cleaned all the equipment, glass etc. I removed all the old substrate apart from 1cm, at the bottom, and then topped up with some more JBL pro scape shrimp soil. I had siphoned the remaining substrate multiple times to remove as much waste as possible before adding the extra on top. Added new hardscape and then replanted with the above plants from tissue cultures. After a couple of days I started to notice some Cyano on the hair grass, just on the tips of the blades. After a few more days it started to spread a little more, and on to the AR mini, sand some of the substrate. The AR seems to be growing fine, however the dwarf hair grass barely seems any different to when I planted. I did try a h2o2 treatment last week, but it doesn’t seem to have done much to the Cyano. It seems to be spreading even more, so I’m a little unsure as to what to try next. I understand something must not be right, but I cant seem to figure out what it is. I have ordered some Ultra Life Blue Green Slime remover, but its coming from the US so will be a couple of weeks before it’s here, and was hoping to save this for a last resort.

My test results are relatively consistent. pH 6.8 -7, Nitrites 0, Ammonia 0 - 0.25 ppm, Nitrates are roughly 60 each time (maybe quite high), phosphates 0.3ppm. I was doing water changes of about 50% every other day for the first two weeks, and then ive reduced this to about 30% every three days four the last two weeks.

I’ve attached some pictures below, as you can see on the edges of the AR mini and on the hair grass. Also seems to be over the filter sponge. It rubs off the AR mini easily in my fingers, and also off the hair grass when i can grab it, but just doesn’t seem to slow down (if anything its getting worse).

If anybody has any suggestions on things, I might be missing? I’m planning on adding some shrimps and exclamation point rasbora when i get the tank looking how im happy with and balanced, until then its just the snail lol.

thanks

Damien
23DA9581-E31B-47C0-BAD0-C52B72969283.jpeg
 

Attachments

  • 397744CD-391E-44A2-9274-D9321D1F336E.jpeg
    397744CD-391E-44A2-9274-D9321D1F336E.jpeg
    1.2 MB · Views: 17
  • 0E14D678-C629-4928-B2AB-984033EE38E0.jpeg
    0E14D678-C629-4928-B2AB-984033EE38E0.jpeg
    1.1 MB · Views: 17
  • 6A5740BE-F976-49A3-A7EE-3AA51B327560.jpeg
    6A5740BE-F976-49A3-A7EE-3AA51B327560.jpeg
    982 KB · Views: 17
  • D4C2B71B-D099-46A7-8C9E-35C64FEF9FB7.jpeg
    D4C2B71B-D099-46A7-8C9E-35C64FEF9FB7.jpeg
    986 KB · Views: 17

Damien

New Member
Joined
9 Mar 2019
Messages
9
Location
England
Oh and this is what the tank used to look like before the re-scape.
 

Attachments

  • B99EBF19-05C4-45FA-992E-3A60100433A7.jpeg
    B99EBF19-05C4-45FA-992E-3A60100433A7.jpeg
    1.8 MB · Views: 21
Joined
3 Jan 2016
Messages
376
Location
Woking, UK
I think you’re going in the wrong direction with your fertiliser dosage.

According to the instructions for your chosen fertiliser, for a tank with moderate to high lighting and CO₂ injection you should be dosing about 2 ml per day. You started at 1 ml per day and have reduced to half that.

Bear in mind also that your frequent water changes (which I think are a good idea) will be tending to weaken the fertiliser dose.

Don’t worry about the nitrate level. It isn’t harmful, especially with no livestock to speak of. And your test kit may well be misreading anyway.

I would increase the fertiliser dose to 2 ml, as per the instructions. You’ve only got a slight dose of Cyanobacteria at the moment, so I don’t think you need to do anything drastic.
 

castle

Member
Joined
19 Dec 2015
Messages
502
Location
norfolk
Your BGA isn't too bad, whereas it can get like this:



I've struggled with BGA for some time, regular cleaning as in 50% wc twice a week, cleaning the filter with bleach once a month- pretty much got BGA managable. I can't see it in the tank anymore. Also, lots of floates and increasing plant mass helped too.

I will and do make one hell of a mess when cleaning the tank; I'll magic fingers every plant and then see small pieces of BGA in the water columm; and then at the worst I'll do a couple of 100% wc. I dosed for a while 1ml of easy carbo daily. I don't anymore.

I'd get that sponge out too, and probabaly boil bath it.
 

Lunar Jetman

Member
Joined
23 Jul 2012
Messages
52
I’ve had BGA in the past. I managed to get rid of it without a blackout by over/double dosing my ferts and increasing the flow over the offending area with a wave maker.
 

Kezzab

Member
Joined
18 Jan 2016
Messages
1,201
Location
Carlisle
If all else fails buy Ultra Life blue green slime stain remover. Actually works.
 

Damien

New Member
Joined
9 Mar 2019
Messages
9
Location
England
Thanks for all the feedback and recommendations. I did a thorough clean tonight tried to get most of it off and then adjusted the filter to a spray bar which is now blowing across the substrate. I’ll also up the ferts to 2mil per day and see how that goes for a while. I know its not terrible just yet, but would love to get it under control before it spreads even more.

As for the ultra life, I have some on order, it’ll just be a few weeks before its delivered and would like to sort it without resorting to that. If all else fails though it will be going in lol.
 

Similar threads

Top