Substrate damaging cory barbels?

Discussion in 'Fish' started by misscaretaker, 30 Dec 2008.

  1. misscaretaker

    misscaretaker Member

    Messages:
    204
    Location:
    Basingstoke
    Hi all, I'm having problems with my corys as the title suggests. I have one in a hospital tank with mouth fungus and a couple of others have barbels missing. I can't remember which substrate I got but it was either eco-complete or flora base. It's capped with soft sand but they do dig right through to the base. Has anyone else had this problem? Is it likely to be the substrate or the sand? If necessary I am willing to re cap with a different sand...
     
  2. aaronnorth

    aaronnorth Member

    Messages:
    3,955
    Location:
    worksop, nottinghamshire
    i am not sure, when i had corys i had pea gravel and all my corys were fine. Although the little piece of gravel were quite smooth with no sharp edges, but i am unfamiliar with EC & flourite.
    Are there any rocks or pieces of wood that may of caused damage.

    What are the water parameters?
     
  3. misscaretaker

    misscaretaker Member

    Messages:
    204
    Location:
    Basingstoke
    The water stats are:
    Ammonia 0
    Nitrite ; 0.1
    nitrate: bet 0-5

    There are others that I'm treating for an internal bacterial infection (possibly caused by frozen bloodworm?) and the clown loach are covered in tiny black spots so all in all it's not looking great! I treated the clowns with octozin but there's no improvement, the ammonia levels have been 0 for a long time, even after a big problem with crypt melt...
    The corys are my main concern at present.
    I think it is Flora Base I used.
     
  4. Ed Seeley

    Ed Seeley Member

    Messages:
    3,262
    Location:
    Nottingham
    You shouldn't have a nitrite reading at all in a matured tank so you need to look at why this has happened. Have you added a lot of new stock, got an un-matured filter or made any big changes recently? I'd start by doing a big water change and trying to clean the substrate as much as possible, maybe even stirring up and hoovering those section without plants. I'm afraid you may be having these problems if you've had a persistent nitrite reading for a while as it will have lowered the fishes' immune systems.
     
  5. Nick16

    Nick16 Member

    Messages:
    1,761
    Location:
    Surrey, UK
    anyway, even if it is the stuff under the gravel, just put another half inch of sand on the top and that should make it deep enough to stop the corries digging to far down.
     
  6. Thomas McMillan

    Thomas McMillan Member

    Messages:
    1,127
    I would say it's the stuff below the sand, whatever it is. I think both of those need to be capped because they are toxic or something, but I doubt that could make a Cory loose a barbel.

    Just add another inch of sand maybe? I've never kept Corys but I doubt they can dig that far.
     
  7. misscaretaker

    misscaretaker Member

    Messages:
    204
    Location:
    Basingstoke
    I put 0.1 as the nitrite reading as the test only goes down to this and I wasn't sure if I could see a colour or not? The tank has been running for 4 months, the filter was matured as I bought the tank already stocked and I do wonder if any of this was already a problem as the chap gave me 2 bottles of whitespot treatment when I picked the tank up.
    I'll assume that the nitrite reading is accurate, I took it just before the weekly 40-50% water change which I upped to abt 60% yesterday. Ialso removed all the hardscape and cleaned everything I could find from the substrate (which wasn't a huge amount really).
    If I have had ammonia and nitrite readings of 0 for the life of the tank, where are the nitrites coming from? I thought that they were a product of ammonia? I cleaned one of the filters whilst doing the water change yesterday and the coarse sponges were very dirty,so could this be the cause? I have a fluval 405 and an Eheim 2026 on the tank.
    I keep finding a large hole in the front lhs corner every morning, I assumed it was the clowns digging the hole,but if the corys are then snuffling about in it it could do some damage I guess...
     
  8. Ed Seeley

    Ed Seeley Member

    Messages:
    3,262
    Location:
    Nottingham
    Maybe it's just a mis-reading of the test kit then. If it's a clear yellow colour then you have a reading of 0 (that's with the usual reagents anyway). It sounds like you're doing everything right from a nitrogen management point of view.

    BTW your frozen bloodworm shouldn't cause problems as it should be gamma irradiated which kills off anything.

    What sand do you have? By Soft Sand you don't mean builder's Soft Sand do you? I use BD aquarium sand and have never had any problems, or stagnant zones despite using pretty thick layers.
     
  9. misscaretaker

    misscaretaker Member

    Messages:
    204
    Location:
    Basingstoke
    The sand was given to me when I bought the tank and he'd been using it in his tank with no problems AFAIK. When I say 'soft' I mean that when you rub it between your fingers, it feels rounded as opposed to gritty.
    I've heard talk on other forums about bloodworm causing internal bacterial infections and there's no way to tell if they've been irradiated. The bloodworm I get is from Maidenhead Aquatics so I can't see there being a problem with it. I've treated the whole tank with interpet #9 to be on the safe side as a couple look very bloated. I thought I'd lost the little cory with mouth fungus this morning but he's still hanging on. The rest of the tank looks more lively too, though I have just fed them after a short fast :lol:
     
  10. GreenNeedle

    GreenNeedle Member

    Messages:
    2,706
    Location:
    Lincoln UK
    Corys often look bloated!!! Like Otos they are constantly scavaging and therefore get fat. Peas every now and again will help any constipation they may have.

    Othere than that I don't understand either EC is OK with or without sand. How thick is your layer? My Corys dig in the sand but not down as far as my nutrient substrate. maybe the top 1cm but no more than that.

    As per Ed people often associate barbel loss with the substrate when in fact it is something else that is giving them the fungus on their mouths at which point their barbels are actually rotting away rather than being worn away!!! I would guess the reason for the fungus is the key to the problem!!!

    AC
     
  11. misscaretaker

    misscaretaker Member

    Messages:
    204
    Location:
    Basingstoke
    It doesn't help that I'm never happy with the tank and always moving plants, mixing the substrate with the sand! I'm going to put another couple of inches of sand in tonight and hopefully once I've got rid of the fungus, I can concentrate on the plants again!
     

Share This Page

Facebook Page
Twitter Page
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice