Time to reveal my self :)

Nikola

Member
Joined
9 May 2020
Messages
94
Location
Slovakia
Okay, I'm reading on this forum about everything last couple off months, learned a lot. Its time to show my aquarium (not that I'm so proud off it).
First off all, I made mistake by buying black silicon aquarium, and putting black foil on the back, but it is gonna be better next time.
Aquarium is 2.5 months old right now.

80x40x40cm
Light is Chihiros A serie 801
Filter Eheim 1050lph, with lily pipe
One more filter 750 lph, using like co2 reactor, with spray bar
CO2 9bps, 3h before light on and 2h before light off.
Light period 7h, 1h ramping up and 1h ramping down. Brightness is on 6th level from 7 dimmable levels
Ei dosing


First to see a picture from the day one, total disaster :)


111111.jpg


Now think it is better, but still not what I want

IMG_20200620_165237.jpg


Monte carlo, Althernathera mini, rotala super red, actually whole right side to the glass are new plants, few weeks old.

Had a lot off problems with algae and plant growth, now algae are almost all gone, plants started doing good. CO2 is from the last week finally at good levels, dropchecker is yellow, although on the picture is green, don't know why


I tried one artistic shoot, learning how to do it

IMG_20200612_173447_55533824732671.jpg



I did some automation with PLC also, so I'm able to go on vocations with no worries about everything.

I'm preparing for starting over soon,have nice ideas from this forum. But for now learning about plants and their needs, when I "master" them I will give it a shot.
 

Deano3

Member
Joined
8 Feb 2012
Messages
2,130
Wow tank looks great glad to speak to you and look forward to updates.

Dean

Sent from my SM-G970F using Tapatalk
 

Nikola

Member
Joined
9 May 2020
Messages
94
Location
Slovakia
Thanks guys, glad u liked it.

Just to mention, I had red eye tetras in aquarium, liked them a lot, very active fish. But they just didn't let Monte Carlo grow at all. They would eat every single leaf off it, and also Althernathera mini. Tried to feed them with more veggy food but didn't help, so I had to return them.
I should record a video off my wife crying while I was catching them to return them

Sent from my STK-L21 using Tapatalk
 

Nikola

Member
Joined
9 May 2020
Messages
94
Location
Slovakia
Here is a short time lapse. I like that view from the side.




By the way, u can see fishes are all in the corner there, when I feed them they come quickly to eat, and when the light is ramping down they are all over the aquarium.
Can it be that they are stressed because off the light? I was reading that they don't like bright aquariums, but still lot's off people have them in that kind off set up and they look happy.
they are Cardinal and Silvertip tetras
 

Nikola

Member
Joined
9 May 2020
Messages
94
Location
Slovakia
Thanks man, o I am focused on this one
But already making new plans for next one, after I will gain some experience.

Sent from my moto e5 play using Tapatalk
 

Nikola

Member
Joined
9 May 2020
Messages
94
Location
Slovakia
Okay,here is an update...algae again.
I'm out off house every day in a week for about 14h these days so I really don't have enough time for aquarium.

I'm still doing 50% water change and trimming bad leaves once per week.

I have automated dosing npk,micro and excel. Doing EI dosing.
CO2 should be good,cause I have 1ph drop constant from light on to off. Drop checker is yellow.
Flow should be good too, I have two canisters, 1800 lph total on 120l aquarium. All plants are weaving gently.
I have black beard algae on hair gras, and hair grass is on nice water current. Althernathera reinickii, both,normal and mini are looking bad.

Maybe my light is strong,I have chihiros A serie 801. 50W, 7200 lumen. I'm holding it on 6th level from 7 dimmable levels. When it was on 5th didn't have algae but steam plants were growing with long steams,like they are chasing the light.
Crypts are having holes in some leaves.
Blyxa is doing nice.

Some pic are attached,bad quality,I broke my phone,using some old one for the moment.

Can someone just come here and fix my aquarium finally, I'm fighting over and over. Obviously doing something wrong all the time.


Sent from my moto e5 play using Tapatalk
 

Nikola

Member
Joined
9 May 2020
Messages
94
Location
Slovakia
Actually when I look better maybe it is a staghorn algae on hair grass, or even both off them.

Sent from my moto e5 play using Tapatalk
 

Nikola

Member
Joined
9 May 2020
Messages
94
Location
Slovakia
Now it's a 20 days since I wasn't in the house for a whole days.

Today in the morning I saw what could be the algae cause. It is automatic feeding, I saw that a lot off food is not eaten and stays in water and when filter turns on it is blown all over the place.
I use jbl feeder with plc, and was testing it one week, everything was fine, don't know how it started giving bigger portions, like three times more than before.

Anyway aquarium suffered a lot, algae all over. But what is interesting blyxa japonica is growing like crazy. On picture even glass is dirty, today I'm cleaning it.


Next problem is that in a week I will go out off country for like two months.
So I think that I don't have time to fight these algae. I'm thinking to break down everything, give fishes in some pet store and when come back to start over everything. So sad about blyxa but what to doo.


Sent from my STK-L21 using Tapatalk
 

kishan313

Member
Joined
4 Jun 2020
Messages
112
Location
London
Tank still looks good considering it’s not been touched in 20 days.

Maybe you could do a lower maintenance tank if you were to restart, mostly Anubias and Buce’s that would look good!


Sent from my iPhone using Tapatalk
 

Nikola

Member
Joined
9 May 2020
Messages
94
Location
Slovakia
I will think it through, think that after coming back I will have much more time for everything.
These days was so busy, than in September I have wedding and after that I would be able to relax and give more attention to my hobbies.


Sent from my STK-L21 using Tapatalk
 
Top