Tinytoms first attempt

Tinytom

Member
Joined
24 Jan 2020
Messages
35
Location
Sheffield
A50A0870-BFFF-4451-BE71-677CE7FAAD69.jpeg
So iv got a slight problem with a brown slimey type alge which I think is ‘diatoms’ from my research, is this just because it’s a new tank? (7 weeks now) I’m keeping up weekly water changed and cleaning off the brown wherever it gathers. Here’s a pic to help, thanks
 

Tinytom

Member
Joined
24 Jan 2020
Messages
35
Location
Sheffield
Hey guys, an update on the tank.
It went through a horrible stage of diatoms everywhere which seemed to drag on forever, plenty of water changes and scrubbing down has helped and it’s all but passed now. I’m getting some green spot algae on the glass between water changes (weekly now) and very small hair algae on the rocks.
Stock wise iv got 12 cherry barbs and 12 rasbora, 6 cherry shrimp, 2 Amanos and just a single Otto.
I’m planning on a few more cherry shrimp as they don’t seem to be breeding and 3/4 more ottos other than that I think it’s enough.
plant wise I’m getting growth on everything, the MC carpet is soooo slow but is growing although the majority seems to be actually under the substrate at the moment. Hopefully this will break through in the coming months.
I’m thinking I need to add in some red. Any suggestions?
What do you guys think?
 

Tinytom

Member
Joined
24 Jan 2020
Messages
35
Location
Sheffield
Hey guys, an update on the tank.
It went through a horrible stage of diatoms everywhere which seemed to drag on forever, plenty of water changes and scrubbing down has helped and it’s all but passed now. I’m getting some green spot algae on the glass between water changes (weekly now) and very small hair algae on the rocks.
Stock wise iv got 12 cherry barbs and 12 rasbora, 6 cherry shrimp, 2 Amanos and just a single Otto.
I’m planning on a few more cherry shrimp as they don’t seem to be breeding and 3/4 more ottos other than that I think it’s enough.
plant wise I’m getting growth on everything, the MC carpet is soooo slow but is growing although the majority seems to be actually under the substrate at the moment. Hopefully this will break through in the coming months.
I’m thinking I need to add in some red. Any suggestions?
What do you guys think?
 

Sammy Islam

Member
Joined
12 Mar 2019
Messages
418
Location
Hertfordshire
For some reason I can’t upload a picture it’s saying file too big? Never had that problem before

I've encountered the same problem over the last week or so. Never had a problem before. Some times it works, but most of the time i have to reduce the file size and re-upload it.
 

Tinytom

Member
Joined
24 Jan 2020
Messages
35
Location
Sheffield
This is a lovely setup. What type of flow have you in the tank, is there evidence of flow in all areas?
Yes I’d say there’s flow everywhere apart from the back right as it’s grown in very dense down there, I can’t remember what those plants were called but I’m trimming them twice a week, they grow in all directions with roots sprouting everywhere
 

Similar threads

Top