• You are viewing the forum as a Guest, please login (you can use your Facebook, Twitter, Google or Microsoft account to login) or register using this link: Log in or Sign Up

TMC AquaRay Mini LED 400 Tile Not Working

John S

Member
Joined
13 Dec 2008
Messages
849
Location
Welwyn Garden City
So I have an AquaRay Mini LED 400 tile with a two channel controller which I have had for bout 3 years. On Saturday I noticed one the LED's was not working. Yesterday the tile ramped up (minus one LED) but keeps switching off every 30 seconds and going through the ramp up process again in a loop. The controller, not the tile, is now making a high pitched whine. Powering off and re-setting etc makes no difference.

Has anybody else had this issue and if so is it a fault with the tile or the controller?
 
Have you, or are you able to try it without the contoller? I've seen similar issues with the controllers before where the light worked with its original psu.
 
Have you, or are you able to try it without the contoller? I've seen similar issues with the controllers before where the light worked with its original psu.

Hi Mort, I'd forgotten I could try without the controller:thumbup:. Just connected it up and there is definitely a tile or PSU issue as it just constantly flashes when connected directly to the PSU, looks like it's one for the scrap heap.🙁
 
, looks like it's one for the scrap heap.🙁

Hi, try to find a spare PSU for testing, it maybe just the PSU If not check with the vendor, if you are the original owner and have the purchase proof. The tile itself has a 5 years warranty, if registered, and original owner.

Michel.
 
Hi, try to find a spare PSU for testing, it maybe just the PSU If not check with the vendor, if you are the original owner and have the purchase proof. The tile itself has a 5 years warranty, if registered, and original owner.

Michel.
Hi Michel, yes I will try another PSU. I'm not the original owner of the tile so that route is closed.
 
Just to finish this up, the PSU change did not fix this and the tile has now died completely. Thanks for trying to help guys:thumbup:
 
Back
Top