Twinstar Controller

agol77

Member
Joined
14 Oct 2013
Messages
67
Hi all

I had one of the controllers for the Twinstar lights from Aquarium Gardens delivered today, but I’m really dense with technology, and can’t work out how to set it up with a ramp up and down.

The instructions are quite limited, so I’m wondering if anyone has a link to more info? If not, I’ll call Dave at the weekend, when I’m not at work.

https://www.aquariumgardens.co.uk/led-controllerdimmer-for-twinstar-lights-3615-p.asp

Many thanks


Sent from my iPhone using Tapatalk
 

Jayefc1

Member
Joined
2 Sep 2017
Messages
2,037
Location
Swadlincote
Its point to point so zero being off 100 being full mine is set as follows
0 - 16.00hrs
50- 17.00hrs
70- 19.00hrs
70-21.00hrs
50-2200hrs
0-2300hrs
Hope this helps
 

Fred13

Member
Joined
13 Jul 2016
Messages
202
Location
Athens
Its point to point so zero being off 100 being full mine is set as follows
0 - 16.00hrs
50- 17.00hrs
70- 19.00hrs
70-21.00hrs
50-2200hrs
0-2300hrs
Hope this helps
Can you please explain how we can put it to 70% intensity for the whole photoperiod from the beginning till the end?
 

Siege

Member
Joined
11 Aug 2017
Messages
1,056
Location
Cambridgeshire, UK
Yes you need to remember it is always trying to ramp to the next percentage setting.

So you need to hold it there to keep it constant as per Trevor’s settings.

Nb. Best to include the ramp up/down period in your overall lighting period rather than Just adding it on.
 
Last edited:

Jayefc1

Member
Joined
2 Sep 2017
Messages
2,037
Location
Swadlincote
I jus r like mine to come up slower and not be to intense for the hole photo period to help reduce algee issues I could go from 0-70 in the 3hrs I guess
0 - 16.00hrs
70- 19.00hrs
70-21.00hr
0-2300hrs
 

Fred13

Member
Joined
13 Jul 2016
Messages
202
Location
Athens
I think i got it..
So if i want it to remain constant at 70% for 6 hours i should configure it like this:

0%- 16.00 hrs
70%- 16:15 hrs
70% - 22.00hrs
0% - 22.15hrs
Am I right?
 
Joined
17 Dec 2018
Messages
51
Location
Kettering
Hi all,

For anyone who still needs help, this thread is one I found helpful and in particular, this post:

I’ve just set mine up and has ran perfectly the first time. I have only had one cycle out of it but I’m sure all will be well. I ordered the s2pro version, which did you get and what is the issue your having exactly?

Here is a brief breakdown of the programming, it maybe something else your having issue with but thought it worth adding this just incase it is something obvious:

Press and hold ‘mode’ button until you get the 1st program setting flashing up, then you can start programming.
Your first timer setting should be the time you want it to come on but at a 0% intensity, the second timer program is what intensity you would like it to reach by a particular time, for example timer program 1 say 9.00am at 0% then timer 2 at 9.30am at 50%. That will offer a sunrise from 9.00am to 9.30am up to 50% light intensity. The next input of 3 could be when you want your photoperiod to run to and then begin ramping down from, say at 5.00pm. So program 3 would be 5.00pm at 50% again, then program 4 at 5.30pm at 0% intensity. This would offer a sunset period from 5.00pm at a maximum 50% to zero at 5.30pm when lights would be totally off. The rest of the programmes to 8 are just left unused.

Cheerio
Ady.
Regards

Michael
 

Michael Thomas

New Member
Joined
28 Dec 2018
Messages
5
Location
Newcastle
I'm having issues with mine, after lights off (10PM) about 30 minutes after it will flash on and off intermittently for about 20 seconds, then repeat this 5 minutes later and this happens for about 2 hours.

Using it with the Chihiros A901 plus rated at 95W, max W for the S2 pro is 100W so I have no idea why this is happening? I doesn't have this issue with the Twinstar 450E.

TIA
 

agol77

Member
Joined
14 Oct 2013
Messages
67
I'm having issues with mine, after lights off (10PM) about 30 minutes after it will flash on and off intermittently for about 20 seconds, then repeat this 5 minutes later and this happens for about 2 hours.

Using it with the Chihiros A901 plus rated at 95W, max W for the S2 pro is 100W so I have no idea why this is happening? I doesn't have this issue with the Twinstar 450E.

TIA
No idea what’s happening there, I’m afraid. Mine is working perfectly with the Twinstar, and I’ve not had that issue. I hope you get it sorted.


Sent from my iPhone using Tapatalk
 
Joined
25 Dec 2018
Messages
230
Location
United Kingdom
A smidgen off topic, but it's so similar I didn't want to create a new thread.

I've been looking at the same S2-Pro LED Light Controller, but on ebay for less than half price. Looks identical, so I'm fairly certain its the same.
I'm wondering if it will be compatible with the RGB LED strip set that I used to make my light?
It seems to have the right connectors to sit between the transformer and receiver.
I asked both sellers, but they don't give a hoot...I was hoping some of you guys have a spare hoot or two!

LEDStripController.jpg
 

zozo

Member
Joined
16 Apr 2015
Messages
7,376
Location
Netherlands
I'm having issues with mine, after lights off (10PM) about 30 minutes after it will flash on and off intermittently for about 20 seconds, then repeat this 5 minutes later and this happens for about 2 hours.

Using it with the Chihiros A901 plus rated at 95W, max W for the S2 pro is 100W so I have no idea why this is happening? I doesn't have this issue with the Twinstar 450E.

TIA
Does the device have a reset button? Or a clear all settings button?. I've had accasionaly the same issue but with another PWM dimmer. Electronicaly both work with the same chip and eprom.. A push on the reset button on mine solved it.. If your's doesn't have this button than it might have a clear all memory button and reprogram it again.

Other thisngs you can check physicaly is if the PSU connector has a tight fit and propper connection.. Wiggle it and see what happens...
 

Robertych

New Member
Joined
14 Apr 2019
Messages
1
Location
UK
Hi, Do you know what is the adapter that is required to connect the S pro dimmer to Twinstar 600S ? Thanks.
 

Similar threads

Top