• You are viewing the forum as a Guest, please login (you can use your Facebook, Twitter, Google or Microsoft account to login) or register using this link: Log in or Sign Up
  • You can now follow UKAPS on Instagram.

uv steriliser - h2 set up?

nickmcmechan

Member
Joined
16 Mar 2008
Messages
224
Location
Dalkeith, Scotland
i'm interested in fiiting one of these as i'm about to do it today!

i bought a Vectron UV15 second hand, bulb was fitted 2 months ago i'm told

it doesn't have any cips or anything so have bought two hose clips to tighten to the fittings

any advice on setting this up?
 

GreenNeedle

Member
Joined
19 Jul 2007
Messages
2,729
Location
Lincoln UK
We all use hose clips.

You should cut the hosetails to fit your hose that is why they are staggered. i.e. if you were to use the whole hosetail and stuff it into a 17mm hose then the first step on the hose would reduce the flow. These pics show the whole hosetail remaining as they are going into 12mm hose.

CIMG0264-1.jpg

CIMG0263-1.jpg

CIMG0262-1.jpg


Heres a pic of mine although it is the new version so it has screw hanging holes on the back. I seem to remember on the older version people just let it hang inline much like the inline heaters have to.


Andy
 

GreenNeedle

Member
Joined
19 Jul 2007
Messages
2,729
Location
Lincoln UK
The hoseclips are more of a safety measure just to ensure that they don't come off. The hose should be OK pushed on tight but water is a lubricant to some extent so better safe than sorry
 
Top