What's wrong with my staurogyne repens?

Berendsen

New Member
Joined
14 Jun 2019
Messages
9
Location
Amsterdam
Hello fellow hobbyist,

I'm experiencing some problems with my Staurogyne repens. The leaves show a lot of holes and the plants look like something is feeding on them. The other plants seem to do fine. Some info about the tank:

Tank: 120x50x50cm (about 80 gallon)
Lightning: 2x AI prime freshwater
Filter: JBL greenline 1501
Co2 injection with atomizer
Flow: ecotech mp10
Heating: aquamedic titan
Dosing unit for Easycarbo & fertilizer (planted box all in one)
Chihiros Doctor nano 4

19x Paracheirodon simulans
20x Hyphessobrycon Amandae
10x Nannostomus marginatus

1x dario dario
1x Sphaerichthys osphromenoides
3x Dicrossus filamentosus

5x otocinclus vittatus
2x otocinclus cocama
2x Rineloricaria sp. red
5x Pangio kuhli
9x Corydoras sterbai

The CO2 dropchecker is lime-green, phosphate is about 0,5 ppm.
 

Berendsen

New Member
Joined
14 Jun 2019
Messages
9
Location
Amsterdam
The new leaves being produced, do these also have holes?
Yes the new leaves do have small holes, but not as many as the older leaves. That's the reason why I'm thinking about a short in nutrients.
The strange thing is that the staurogyne is one of my 'easier' plants, but seems to be the only one who is not doing so well.
 

Siege

Member
Joined
11 Aug 2017
Messages
1,010
Location
Cambridgeshire, UK
What is your fertiliser, I don’t know that one and how much are you dosing?

Lighting and co2 period?

Have you got a full tank shot?

That is a lot of fish for a tank that is 3 moths old!
 

Jayefc1

Member
Joined
2 Sep 2017
Messages
1,886
Location
Swadlincote
That's like 70 fish in there that is a lot even for a tank that size are you sure it's not just being a salad for one of them

Cheers
Jay
 

Berendsen

New Member
Joined
14 Jun 2019
Messages
9
Location
Amsterdam
What is your fertiliser, I don’t know that one and how much are you dosing?

Lighting and co2 period?

Have you got a full tank shot?

That is a lot of fish for a tank that is 3 moths old!
The fertilizer is an all in one solution. It includes po4, no3, iron, magnesium and other trace elements. I'm using the maximum dosage.
Almost all the species of fish are very small, the tank does not look 'overstocked' to me. The po4 and no3 levels are very low, even though I'm using a big amount of fertilizer and have a large amount of fish.
 

alto

Member
Joined
24 Dec 2014
Messages
5,626
Stocking level sounds fine to me, as long as one is consistent with water changes, don’t overfeed etc

20 Ember tetras can mass about 1 tiger barb :lol:

Sphaerichthys osphromenoides really needs some companions though - they definitely fare better in groups (& are interesting to watch)

Try supplementing food for your otocinclus - they may be overgrazing the soft new leaves (old leaf deterioration may just be normal leaf process, especially if they’re still some emerse growth)
 

Berendsen

New Member
Joined
14 Jun 2019
Messages
9
Location
Amsterdam
Stocking level sounds fine to me, as long as one is consistent with water changes, don’t overfeed etc

20 Ember tetras can mass about 1 tiger barb :lol:

Sphaerichthys osphromenoides really needs some companions though - they definitely fare better in groups (& are interesting to watch)

Try supplementing food for your otocinclus - they may be overgrazing the soft new leaves (old leaf deterioration may just be normal leaf process, especially if they’re still some emerse growth)
I've tried to add more chocolate gourami's 2 times because I also thought they will fare better in groups. Unfortunately my current gourami chased them them around till they died. So I guess he will have to live his life alone... I never saw the otocinclus on the staurogyne, but off course that does not mean they don't like a little late night snack :) Thanks for your input!
.
 

Wolfito

Member
Joined
29 May 2019
Messages
26
Location
Bucharest
I try to increase my po4 but I think my aquasoil is absorbing it from the water faster than I can add it.
had the same problem with po4 abosrbtion with my tropica soil...but no melting in the plants just green spot algae....after 1 month plants are starting to lose the green spot algae tho
 
Top