• You are viewing the forum as a Guest, please login (you can use your Facebook, Twitter, Google or Microsoft account to login) or register using this link: Log in or Sign Up

Disappointed

Wolfie

Member
Joined
2 Sep 2020
Messages
65
Location
Westcliff
mini hair grass looks like it’s in the midst of a drought,
not sure why?
run c02 with a drop of 1 ph consistency throughout lights on,
have even put in root tabs but to no avail.
i put a post out a couple of weeks ago about my rotala h’ra as this also was suffering so bought a ph pen to make sure I’m getting the drop of 1ph which I am now, needed a slight tweak on c02, I know it’s not my ferts as 20ml for 46L is more than enough (I hope)
im just stumped as all plants pearling like mad even the grass and h’ra but they look like blahblahblahblah, it just looks dull and not vibrant.
water temp 25
20ml macro micro alternative days.
50% W/c every Saturday.
the grass actually looks worse than in photos.
light on 7hours ramp up from 0 to 100, max for 1 hour then back to 0
 

Attachments

  • 4893AE5D-4466-46CE-AB7C-0A8F73AB5DFC.jpeg
    4893AE5D-4466-46CE-AB7C-0A8F73AB5DFC.jpeg
    1.9 MB · Views: 231
  • 07E3465E-D306-4B50-9D71-656FDF5738C9.jpeg
    07E3465E-D306-4B50-9D71-656FDF5738C9.jpeg
    2.2 MB · Views: 137
  • 4025C6DF-DC0B-4CEE-8F46-2819826E39E9.jpeg
    4025C6DF-DC0B-4CEE-8F46-2819826E39E9.jpeg
    1.9 MB · Views: 129
  • D46BE954-E545-4373-93C6-1E5A20B25604.jpeg
    D46BE954-E545-4373-93C6-1E5A20B25604.jpeg
    1.5 MB · Views: 129
  • E978AB07-D6A3-46F6-86B1-167E94964C33.jpeg
    E978AB07-D6A3-46F6-86B1-167E94964C33.jpeg
    2.1 MB · Views: 126
Hi mate,

For more information...

1. How long the rocks are in?
2. What light are you using ?
3. How much is you kh?


I am asking in order to be sure that we are getting the most informative picture ;)

Fyi

You can get good colors in non injected co2 tank.

No color Manipulation ;)
9490a78b953c948c4679df4f6b48e30b.jpg


Powered by osmocot 6m

Sent from my GM1913 using Tapatalk
 
Are the leaves actually brown, or is there a coating of brown 'stuff' on them? If you can't tell by looking, try rubbing a leaf to see if the brown comes off.
How long has the hairgrass been in the tank?
 
Last edited:
that looks like what I had... take your rotala leaf in between your fingers, does it rub off (brown stuff)?

I did lower the temperature by 2-3 degrees, reduced light by 80% and gave it time

edit: weasel responded with similar suggestion in the meantime
 
mini hair grass looks like it’s in the midst of a drought,
not sure why?
run c02 with a drop of 1 ph consistency throughout lights on
Hello,
This could be a flow/distribution problem. It appears you have a filter mounted in the rear right corner with the output pointed towards the front and then the lily pipe output is pointing to the left. You have not listed the total pump ratings but the two flows might be interfering. If possible try moving either the lily pip or the internal filter so that the are mounted on the same side and are pointing in the same direction. So for example, the lily pipe might have greater effect if it were mounted on the rear wall.
Whatever is affecting the hairgrass is also affecting the P. helferi as well, so flow to the substrate is suspect.

Also, is the pH drop of 1 unit achieved at the time that the lights first turn on?
Is the DC water distilled water adjusted to 4dKH?

Cheers,
 
Hello,
This could be a flow/distribution problem. It appears you have a filter mounted in the rear right corner with the output pointed towards the front and then the lily pipe output is pointing to the left. You have not listed the total pump ratings but the two flows might be interfering. If possible try moving either the lily pip or the internal filter so that the are mounted on the same side and are pointing in the same direction. So for example, the lily pipe might have greater effect if it were mounted on the rear wall.
Whatever is affecting the hairgrass is also affecting the P. helferi as well, so flow to the substrate is suspect.

Also, is the pH drop of 1 unit achieved at the time that the lights first turn on?
Is the DC water distilled water adjusted to 4dKH?

Cheers,
It is a skimmer in the rear corner, and unfortunately I can’t move Lilly pipe as comes through a fixed sideboard. I’m running Ehiem experience rated at 700LPH, flow seems good as get lots of movement in tank.
Yes 1PH is achieved by lights on, I can move the skimmer but didn’t want it sat at the front of the tank.
The DC is in bottle bought pre mixed.
 
Last edited:
Are the leaves actually brown, or is there a coating of brown 'stuff' on them? If you can't tell by looking, try rubbing a leaf to see if the brown comes off.
How long has the hairgrass been in the tank?
Yes leaves are brown and doesn’t rub off, hair grass has been in for 10 weeks and has been growing very well, and still is but like h’ra looks rubbish now, grass has had 2 trims in the 10 weeks since planted.
 
Following on from your other thread here: Rotala H'ra not looking good where there are similar discussions, did you check you auto-doser to ensure it was dosing correctly?

Also what ferts are you dosing - you mention EI, but what specifically are you using?

You might want to experiment with turning the skimmer off for a few weeks also. Skimmers are good, but they have a habit of sucking the thin surface layer of water, from which a lot of the CO2 has degassed, and firing it down over a specific area. I had the exact issue myself of severe stunting with some stems that were in the direct path of the skimmers outflow. As soon as I got rid of it, they instantly improved.
 
Following on from your other thread here: Rotala H'ra not looking good where there are similar discussions, did you check you auto-doser to ensure it was dosing correctly?

Also what ferts are you dosing - you mention EI, but what specifically are you using?

You might want to experiment with turning the skimmer off for a few weeks also. Skimmers are good, but they have a habit of sucking the thin surface layer of water, from which a lot of the CO2 has degassed, and firing it down over a specific area. I had the exact issue myself of severe stunting with some stems that were in the direct path of the skimmers outflow. As soon as I got rid of it, they instantly improved.
Yes auto doser is doing what it should.
Im dosing standsrd EI ferts (see pic attached). So if i get rid of skimmer i end up with all that oily film on top and the plants that are suffering are on opposite side of tank so not in the skimmers direct flow. So basically im stumped and cant get my head around the whole ferts thing with mixing your own lol, science wasnt my strong point lol
 
Yes auto doser is doing what it should.
Im dosing standsrd EI ferts (see pic attached). So if i get rid of skimmer i end up with all that oily film on top and the plants that are suffering are on opposite side of tank so not in the skimmers direct flow. So basically im stumped and cant get my head around the whole ferts thing with mixing your own lol, science wasnt my strong point lol
 

Attachments

  • 20210720_125426.jpg
    20210720_125426.jpg
    507.5 KB · Views: 112
. . . cant get my head around the whole ferts thing with mixing your own lol, science wasnt my strong point lol

So have you followed the recipe to the letter, used standard measuring spoons, and scaled up the quantities correctly for your dosing container volume?
 
To me this suggests a different type of underlying problem - overfeeding maybe?
I have 6 Galaxy Rasbora, 6 chilli Rasbora, 1 otto and 6 ammano shrimp and i put in minimal food, 2 days aweek they get no food and ammano get half a wafer a week
 
Apart from upping ferts a couple of times there has been no change in routine on the tank. Ive added some new plants a few weeks ago but the source i got them from is top grade so dont see that as the problem, like ive said all is growing well just seems to have lost its lush look everything seems dull.
 
This could be a flow/distribution problem

'Flow is King' -Clive aka ceg4048

Having grow Eleocharis acicularis 'mini' at 50cm depth I did find that once I upgrade my tanks Flow/turnover by fitting twin Maxspect Gyres my carpet did better

1626785474641.png

Any chance of a vid to see the flow - best done with CO2 bubbles or Twinstar Reactor as the bubbles show the flow or lack of it well IME
 
Yes auto doser is doing what it should.
Im dosing standsrd EI ferts (see pic attached). So if i get rid of skimmer i end up with all that oily film on top and the plants that are suffering are on opposite side of tank so not in the skimmers direct flow. So basically im stumped and cant get my head around the whole ferts thing with mixing your own lol, science wasnt my strong point lol

Going back to the skimmer point, the skimmer outlet will basically hit the front glass and spread all along those front low level plants. Can you put it on a timer and just run it during lights out?
 
Also, I know you replied to @sparkyweasel to say that the brown on the leaves and hairgrass couldn't be wiped off, but it was a good question, as zooming in on your photos does look like there is diatom growth on the plant edges?
 
'Flow is King' -Clive aka ceg4048

Having grow Eleocharis acicularis 'mini' at 50cm depth I did find that once I upgrade my tanks Flow/turnover by fitting twin Maxspect Gyres my carpet did better

View attachment 172084
Any chance of a vid to see the flow - best done with CO2 bubbles or Twinstar Reactor as the bubbles show the flow or lack of it well IME
Yer sure as soon as light comes on will post a vid
 
Back
Top