• You are viewing the forum as a Guest, please login (you can use your Facebook, Twitter, Google or Microsoft account to login) or register using this link: Log in or Sign Up
  • You can now follow UKAPS on Instagram.

Eheim experience 350 unstable flow

Nigel95

Member
Joined
5 May 2017
Messages
746
Location
The Netherlands
My Eheim Experience 350 seems to vary in output during the day. I don’t like this unstable flow as I want to keep my co2 and flow stable during the day.
I observed that the surface ripple changes between ‘normal’ and very intense (the surface ripple becomes much much stronger not a little bit).

I would like to hear your opinions about possible variables that could have effect on the output of the filter. So I have a 'complete' list to troubleshoot.

I troubleshooted a little bit and did the following:

* Make sure the inflow isn’t restricted with leaves.
* Changed the amount my inflow skimmer will suck in so it doesn't suck a lot of air in. When I move the filter a bit I don't hear any air that escapes the filter.
* Cleaned the filtermedia
* Cleaned the Impeller
* Cleaned the filter hoses
* Changed the O-rings for the filter media baskets
* I don't run my filter on Full output it's too much. Around half open. But according to Eheim there should be no problem tweaking the build in valves as long it is on the output. The inflow valve is fully open.

The filter is around 3,5 years old. Could the Impeller be damaged and cause this problem? Any other parts that could have effect on my problem?

The hoses aren't extremely 'long' just next to the tank.

As I can't hear any air escaping when moving the filter a bit can I assume to rule out that the connections of the hoses, inflow, outflow and 90 degree pvc parts don't suck in any air? I don't have any leaks.

Let me know what you think!
 

Nigel95

Member
Thread starter
Joined
5 May 2017
Messages
746
Location
The Netherlands
Hi @Nigel95

Do you have the same model as the one being discussed here...

Air bubbles in Eheim external

JPC
It's a different filter and yeah I am not sure about air leaks maybe a tiny one. There are no water leaks and if I tilt the filter you don't get the usual filter burps. Can you still have air in the filter when you don't hear the filter burps when you tilt it?
 

jaypeecee

Member
Joined
21 Jan 2015
Messages
1,706
Location
Bracknell
It's a different filter and yeah I am not sure about air leaks maybe a tiny one. There are no water leaks and if I tilt the filter you don't get the usual filter burps. Can you still have air in the filter when you don't hear the filter burps when you tilt it?
Hi @Nigel95

I don't know the answer to your question. Have you tried emailing Eheim or their distributor in The Netherlands?

Good luck!

JPC
 

Siege

Member
Joined
11 Aug 2017
Messages
1,248
Location
Cambridgeshire, UK
Has it always worked well with the skim glassware?

Just wondering if it’s the glassware rather than the filter?
 

Nigel95

Member
Thread starter
Joined
5 May 2017
Messages
746
Location
The Netherlands
Hi @Nigel95

I don't know the answer to your question. Have you tried emailing Eheim or their distributor in The Netherlands?

Good luck!

JPC
Yeah they asked to send the filter but as you know that is not really my favourite option. Would like to try to fix it first myself instead of having no filter and my filter media.

Has it always worked well with the skim glassware?

Just wondering if it’s the glassware rather than the filter?

Yes it worked before on another tank with same filter and inflow skimmer.
 

jaypeecee

Member
Joined
21 Jan 2015
Messages
1,706
Location
Bracknell
Yeah they asked to send the filter but as you know that is not really my favourite option. Would like to try to fix it first myself instead of having no filter and my filter media.
Hi @Nigel95

Do you have another filter that you could use temporarily? You could possibly transfer the filter media from one to the other as a short-term solution.

Just a thought.

JPC
 

Similar threads

Top