Elatine hydropiper problem

WabiSabi

New Member
Joined
28 Jan 2019
Messages
6
Location
Stockholm
Hi guys!
So I posted this thread and I made a basic mistake. I wrote that I had a problem with Glossostigma elatinoides when in reality I have Elatine hydropiper. Sorry about that.
So.... I have a nano iwagumi with only 1 plant ( Elatine hydropiper) and 1 moss (Riccia).
I started 5 months ago with the dry start method. Everything is going well. I have had minimal algae issues. And the crystal shrimp went from 5 to 23. Everything looks good except my Elatine hydropiper carpet has started going yellow.
Can anyone chime in as to why?

I do my weekly water changes and add Tropica green and orange ferts. I have the ONF one LED for 8 hours and I add CO2. The checker is showing bright green while the lights are on.

Attaching two pics so you know what Im talking about.
 

Attachments

  • Screenshot 2019-09-02 at 13.37.35.png
    Screenshot 2019-09-02 at 13.37.35.png
    11.2 MB · Views: 85
  • Screenshot 2019-09-02 at 13.37.22.png
    Screenshot 2019-09-02 at 13.37.22.png
    9.2 MB · Views: 74
Last edited:

alto

Member
Joined
24 Dec 2014
Messages
5,992
Tank temperature?

Elatine hydropiper really prefers things cooler (16-20C though it will tolerate 22C if everything else is “perfect”)

Once it yellows this much, recovery is difficult - you might try trimming one area, lifting and replanting (the greenest stems) in another area
When happy, it can fill in quite quickly
 

WabiSabi

New Member
Joined
28 Jan 2019
Messages
6
Location
Stockholm
Hello @alto !
Thanks for the reply!

Hmmm I never thought of temp! But since you mention it... My tank hovers around 25°C. I did check online and it seems I'm inside the optimal temp range for this plant, though on the higher end.

Thanks!
 
Last edited:

Similar threads

Top