HELP!!!!!!!!!!!!! PLEASE.

Discussion in 'Algae' started by chilled84, 23 Sep 2009.

Thread Status:
Not open for further replies.
  1. chilled84

    chilled84 Member

    Joined:
    7 Sep 2009
    Messages:
    1,458
    Location:
    Newcastle
  2. Nick16

    Nick16 Member

    Joined:
    13 Aug 2008
    Messages:
    1,761
    Location:
    Surrey, UK
    so whats the point in ths post?

    can it be deleted please, seemingly a pointless shout for attention.
     
  3. chilled84

    chilled84 Member

    Joined:
    7 Sep 2009
    Messages:
    1,458
    Location:
    Newcastle
    right nick! seriouse. I have had enought of the ...... Leave my posts alone. Your ......... seriouse. Go pester someone else.

    Post edited for language.
     
  4. Dave Spencer

    Dave Spencer Member

    Joined:
    3 Jul 2007
    Messages:
    1,389
    Location:
    N. Wales
    It looks like your original thread got side tracked with the tannins issue. From your pics (which are a tad small), I suspect you are experiencing brown diatoms.

    The only time I get this problem is on a new tank which I haven`t used Zeolite on from the word go. The Zeolite adsorbs ammonia, and is great for keeping the ammonia levels down at the start of a tank, helping to keep any potential algae problems at bay, too.

    Suspect traces of ammonia of ammonia in your tank, and think what may be causing them (immature filter etc). Fortunately, it can go with time, bit in the interim, try hitting it with a few daily 50% water changes to remove the ammonia and spores. It ids also very easy to clean off.

    I hope the algae ID is correct from the small photos provided.

    Nick, give Chilled a break. :thumbup: He has started this thread because the original thread was sidetracked.

    Dave.

    EDIT: Chilled, keep the language in order, this is a family forum.
     
  5. chilled84

    chilled84 Member

    Joined:
    7 Sep 2009
    Messages:
    1,458
    Location:
    Newcastle
    bang on! You understand what i did wronge and have shed light on the problem i have within my tank. My amonia when tested came back as undetectable. Do you think its my tap water im using? RO needed to be used maybe?

    sorry about language used.
     
  6. BINKSY1973

    BINKSY1973 Member

    Joined:
    13 Nov 2008
    Messages:
    201
    Location:
    Oxford
    Doubt its your tap water, but test it and see.

    How long has the tank and filter been set up?

    Cheers Gordon?
     
  7. Nick16

    Nick16 Member

    Joined:
    13 Aug 2008
    Messages:
    1,761
    Location:
    Surrey, UK
    ooooooooo i return to shout down more felons!

    but why not post the new questions on the old thread to keep it in the same place. Then it makes it easier for people when they are searching for a specific topic/subject. Isnt that what the search function is for? If we all had topic titles of HELP the search function would be made redundant and those who do use it would be well and truly stuck. Trawling through hundreds of individual topics trying to find relevant info... il pass on that one!! :lol:

    Has good old common sense really gone to pot? :?
     
  8. chilled84

    chilled84 Member

    Joined:
    7 Sep 2009
    Messages:
    1,458
    Location:
    Newcastle
    its been set up for well over three months. Just cant get my head round it. :wideyed:
     
  9. chilled84

    chilled84 Member

    Joined:
    7 Sep 2009
    Messages:
    1,458
    Location:
    Newcastle
    if u had common sense u would stop posting on my posts. Thats why i make new ones all the time as you change the subject within my posts, Just like you are doing now.
     
  10. George Farmer

    George Farmer Founder Staff Member

    Joined:
    30 Jun 2007
    Messages:
    7,094
    Location:
    Cambridgeshire
    Nick16 - I suggest you stop posting in chilled84 threads. If you continue to antagonise in the manner that you have been doing so you will have your posting rights withheld.

    chilled84 - Rather than create new threads to bump issues from already existing threads, simply bump your original thread with a new post asking for further help. Doing some of your own research will gain you more respect too, and will likely yield more offers of advice in the longer-term.

    I suggest you both read the UKAPS Forum Rules and Guidelines, as you have both broken rules in this thread already.

    Further rule breaking will result in posting rights being withdrawn. You have been warned.

    viewtopic.php?f=48&t=4672

    And the Forum Netiquette thread -

    viewtopic.php?f=48&t=1317

    Thanks.
     
Thread Status:
Not open for further replies.

Share This Page

Facebook Page
Twitter Page
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice