• You are viewing the forum as a Guest, please login (you can use your Facebook, Twitter, Google or Microsoft account to login) or register using this link: Log in or Sign Up
  • You can now follow UKAPS on Instagram.

LunaPet Solenoid

misscaretaker

Member
Joined
21 Aug 2008
Messages
204
Location
Basingstoke
Hiya, I finally got the money together to buy a new solenoid from LunaPet. After 2 weeks it arrived today so I set it up and plugged it into the same adaptor that I used with the previous one. A large bang and a pretty blue flash from the solenoid later and I'm not sure what I did wrong :( . The adaptor is the same one I was using before and my husband said to cut off the plug and fit a normal one. However this'll mean I can't send it back if it was faulty.
Any suggestions or thoughts as to what to do now?
Thanks from a very fed up Jo.
 

misscaretaker

Member
Thread starter
Joined
21 Aug 2008
Messages
204
Location
Basingstoke
I didn't cut it off but it is a 2 pin plug though it ws sold as suitable for GB. If I send it back will they get what I'm saying, basically, do they speak English? It also says on the item listing that it comes with instructions etc to download and I can't find any link anywhere for that.
 

Nelson

Member
Joined
17 Nov 2008
Messages
2,536
Location
Norfolk
Germany use's 230-240 volts as well.was probably just faulty.
just tell them its kaput :) .
 

Antoni

Member
Joined
25 Jan 2009
Messages
816
Location
Pompey
It looks faulty to me.

The german standard is 2 pin plug as else where in the EU 220 V 50-60 Hz, but with a regular adapter from ASDA it should work without problem in UK. IT is the same voltage, just you have 3 pin socket.
I dont believe it has anything to do with the adapter. Most likely there is a short circuit somewhere..

Just send it back, the guys from Luna Pet speak English!

Regards
 
Top