New to hobby, some questions re algae

Raws69

Member
Joined
5 Oct 2020
Messages
99
Location
Essex
hi

i Understand algae is expected in new set up, but seeing damage to leafs for instance at the back limnophila and on the crips. Anything I need to worry about, or is there an issue with the details below? Cheers

1. Size of tank plus age/duration of the set - up. EA freshwater 900. 2 weeks today since setup
2. Filtration. OASE 650t
3. Lighting and duration. Twinstar 900s comes on at 12 goes off at 5 with 30mins each end dimming.
4. Substrate. Tropica soil and powder at back. Sand at front.
5. Co2 dosing or Non-dosing. Co2 in-line comes on at 9 goes off at 5
6. Fertilizers used + Ratios. Tnc Complete 5ml daily. Tic carbon 4ml daily
7. Water change regime. first week 50% daily, 2nd week 50% every other day. Moving to 50% every 3 days next week.
8. Plant list + When planted.
limnophila - back left
myriophyllum Guyana - back middle
rotala green - back right
crypts x10 across Mid level and front left
a few alternanthera reineckii mini front between rocks
monte carlo creeping across rocks to sand
bolbitis and a trident fern on wood
bucephalandra red on some of the branches
anubias nana under the ferns
hygrophila pinnatifida fern on the wood
coral moss which I’ll propagate and spread once it grows
9. Inhabitants. Blue velvet and tangerine Tiger shrimp x10 each
10. Full tank shot.
 

Attachments

  • image.jpg
    image.jpg
    1.7 MB · Views: 44
  • 59F37998-6379-44B8-955E-821C0D2E4DCF.jpeg
    59F37998-6379-44B8-955E-821C0D2E4DCF.jpeg
    531.1 KB · Views: 40
  • B4468CED-59C8-420A-B20E-CEF200930B82.jpeg
    B4468CED-59C8-420A-B20E-CEF200930B82.jpeg
    3.3 MB · Views: 42
  • C2512AEA-9696-49B1-9955-9E05BB4F1656.jpeg
    C2512AEA-9696-49B1-9955-9E05BB4F1656.jpeg
    2.3 MB · Views: 42
  • 285E6849-5A42-4331-9FA2-F6E600FF4B21.jpeg
    285E6849-5A42-4331-9FA2-F6E600FF4B21.jpeg
    1.3 MB · Views: 40
  • 8768924C-BE96-4D0F-8238-1CC7B6C30038.jpeg
    8768924C-BE96-4D0F-8238-1CC7B6C30038.jpeg
    1.6 MB · Views: 40

Siege

Member
Joined
11 Aug 2017
Messages
1,145
Location
Cambridgeshire, UK
looks like too much light in comparison to too little co2 at start up.

A couple of questions -

what percentage is you light at? Full settings please!

temp of tank, 23?

will be worth putting more fluid in the drop checker (when dry). Very easy to get a false readings when drop checker is so low.
 

Raws69

Member
Joined
5 Oct 2020
Messages
99
Location
Essex
Hi

sorry, 70% from second week, prior to that 60%. And yes temp 23. Drop checker at half full, just the angle of the picture.
 
Last edited:

Witcher

Member
Joined
15 Jan 2020
Messages
298
Location
London
hey @Raws69 I have an impression that your roots are partially decomposing and spreading debris around the tank. And that's where your algae are coming from - they're being fed on it.
 

Raws69

Member
Joined
5 Oct 2020
Messages
99
Location
Essex
So should I change the co2 to come on earlier and try and hit the green as lights come on? Not sure about the wood decomposing, this was shop bought. Also should I dim the lights back to 60% and reduce the light duration? Pls help.

cheers
 

Similar threads

Top