• You are viewing the forum as a Guest, please login (you can use your Facebook, Twitter, Google or Microsoft account to login) or register using this link: Log in or Sign Up
  • You can now follow UKAPS on Instagram.

My first ever planted tank and Tank alone!

chilled84

Member
Thread starter
Joined
7 Sep 2009
Messages
1,458
Location
Newcastle
As promised. And after being a member of this site and seeing all yours, Im feeling very hard done and down over my layout and overall aquarium lol. You are all so very good at what you do. As you can see i have a hydor internal filter and a co2 optimat lower down but next to it and direct next the optimat slightly higher i decided to recycle and old filter without the filter medea installed to act as a wave generator to force co2 right through and low throughout tank even thou the hydor also does this i was not seeing results. I also as you can see, seen to have a unsightly build up of hair algae, Not just there in pic , all over. o_O


1002049.jpg

Pogostimon Helferi
1002048o.jpg

HC Terrible pic quality.
1002046.jpg
 

mattyc

Member
Joined
17 Oct 2008
Messages
521
Location
Thelwall, Warrington
I do realy like the look of this tank, it looks like a Dutch style tank and i think it will look quite impresive when you get it to grow in!!! :thumbup:
 

mattyc

Member
Joined
17 Oct 2008
Messages
521
Location
Thelwall, Warrington
I have been having a think about your problems with the HC, i have managed to grow it the 2nd time i tryed. the first time i had a lot of problems with it. it didnt realy melt but it wouldnt grow spread and just came free from the substrate then got full of algae.

What is your water like PH, dKH and dGH. i found that the water in my tank and the water i was adding in water changes was quite diffrent. i carried out some tests on the water that came from my tap which had a ph of 5 to 6 the dKH (alcalinity test) was low at around 1 to 2 and the dGH was simalar at about 2. adding co2 etc into my tank pushed the ph down to about 4. i am quite sure this was causing the problems with my crypts and stopping the HC from growing. i started to use reminarlised RO water as reccomended by TGM which was 4 DKH and 4 dGH. this worked for me i cant garentee it will for you. i was told to think of RO water as a blank canvas and you can paint it the way you want!

the more information you can get from your water and tank the easier you will find out what is going on.

do you have a drop checker in the tank? is the co2 checker lyme green which is about 30 ppm (ideal co2 level)
What is your ph like before you do a water change and after?
have a look on the tropica website and see if the water peramiters fit with the plants.

dont worry too much if you cant grow it even some of the most experanced aquarists struggle with this plant change the plant to maby a hair grass which can be easier to grow.

If anyone dis agrees or if i am not correct please say!
 

Similar threads

Top