250G High Tech Tank

Consigliere

Member
Thread starter
Joined
27 Mar 2009
Messages
53
Netlea black is a substrate. Apparently similar to ADA products. I believe its imported from Asia.

I have a pH controller. The filtration is a bit confusing, mainly because there is no good way to photograph the filter now that its installed. Too tight. Its a pretty basic sump design. From right to left on the sump you have the following sections: a refugium, drainage from the tank, mechanical and bio filtration, bubble trap, return pump & sump pump & powerhead to run the UV/C02 reactor. There is fresh water supply to the sump and tank as well.

The drainage plumbing is a bit complicated but I'm going to simplify it significantly when I fix the leaks.
Works great except for some of the leaky plumbing that I hopefully have fixed tonight.
 

Consigliere

Member
Thread starter
Joined
27 Mar 2009
Messages
53
After the first dry run of the tank there were a few leaks in the plmbing that needed to be fixed. There were two that I won't admit to how they happened but let's just put them on me. The other two were because of a bad bulkhead installation. I had to remove the bulkhead, scrape the inside glass free of silicone, re-seat the gasket and re-install the bulkhead. I siliconed it in for good measure. Here's why I don't make a living building aquariums:

DSC_0009.JPG


To get the bulkhead fixed and get at the other leaks the original plumbing had to have some pieces cut out and new fittings put in. Here's the right side of the tank before installing the new fittings.

DSC_0007.JPG


DSC_0006.JPG


and the new setup:

DSC_0010.JPG


finally holding water with no leaks:

DSC_0019.JPG


This photo shows the tap for filling the tank and all the lights installed:

DSC_0016.JPG


and the nightlight shot:

DSC_0034.JPG


I added the filter media today to get ready to cycle everything. There is a 3" layer of foam on the left and 56 pot scrubbies with some java rock on them to hold them down. I'll add some polishing fill when I get the tank filled again and sump running.

DSC_0003.JPG


I also got my substrate today.14 bags of Netlea brown. It's a nice grain size, and looks pretty good in the cloudy water...so far.

DSC_0005.JPG


Before I put the substrate in I had to touch up the manzanita arrangement. Got some rocks under it to tilt it in the right direction, moved a few branches around and also added some rocks where I want to add some depth to the layout.Here's the final layout of the tank before adding the substrate:

DSC_0007.JPG


DSC_0008.JPG


DSC_0017.JPG


DSC_0018.JPG


Obviously the giant ugly rock in the arrangement won't stay. It's there to make sure the wood doesn't float up on me and ruin the layout.

I've got the substrate in and am filling the tank up as I write this. Here's a shot from a few minutes ago.

DSC_0002-1.JPG


Just have to get my heater ordered and my CO2 canister filled up now and the tank will be fully ready to go. The substrate scaping is going to have to wait until the tank clears up.
 

schraptor

Member
Joined
9 Oct 2010
Messages
103
Hi,

Nice tank you got there !
You know what is funny, on this image (without looking under the tank) it looks very similar to my 65L due to the glass thickness vs. length / height :)
DSC_0016.JPG
 

Consigliere

Member
Thread starter
Joined
27 Mar 2009
Messages
53
Here it is before the first attempted auto-water change procedure. Still pretty cloudy and tea stained from the soaking wood. Still have a bit of scaping on the gravel to do to create the profiles I want. The water was too cold to do it before. I've got all my old heaters in there going 100% to get it up to at 75.

DSC_0009.JPG
 

Consigliere

Member
Thread starter
Joined
27 Mar 2009
Messages
53
I got energetic on Sunday afternoon and decided that I would do my first round of planting, despite having a million other things to do. I couldn't resist. Before I could start planting though I had to build a mini scaffold for me to stand on to work in the tank. Using a chair just wasn't cutting it. Here's my makeshift scaffolding:

DSC_0011.JPG


I cleaned out most of the crypts at the best LFS in town. There are a bunch of ones in here: anubias bartera, java fern (normal), crypt parva, crypt poderfolia, crypt wendtii (red and green), crypt retrospiralis, crypt balansae, crypt abilda and apongeton crispus. A few of the crypts aren't in the greatest shape but they were reasonably priced so I figured I would give them a shot. Before putting them in the tank I soaked them in a very, very mild peroxide and water solution to try and at least hurt some of the algae that may be on them. Here's the plants before going in the tank:

DSC_0018.JPG


Planting a 3 feet deep tank while you are standing 3 feet in the air is not the most comfortable scenario. *Luckily I have 12" tweezers to help and very long arms. *This is the shot during my first break to give my back a rest:

DSC_0022.JPG


I had to finish up the planting before I got everything in. I ran out of super glue for attaching the ferns and anubias so there are a few of them that still need to go in. Here's a bunch of shots of different areas:

DSC_0036.JPG


The start of the parva lawn, about 1/4 of the way there after planting 10 pots worth:

DSC_0039.JPG


Balansae and ponderfolia sections:

DSC_0041.JPG


Apongeton crispus and more balansae

DSC_0042.JPG


More balansae, retrospiralis and abilda. The retrospiralis and abilda are on light support a bit so you can't see them very well.

DSC_0044.JPG


A section of wendtii green:

DSC_0045.JPG


and after refilling the tank:

DSC_0046.JPG


DSC_0050.JPG


DSC_0054.JPG


After this planting session and getting the tank refilled I was hurting. Sore back and tired but worth it. The green really pops against the wood and brown soil and dark background. After a night of planting I would have to say that the Netlea substrate is very nice to work with. It is easy to plant in, doesn't make a big mess when disturbed. Areas that were underwater were an absolute breeze to plant in. All the planting that is shown was finished in about an hour and a half. Once you get the hang of using 12" tweezers they are an absolute necessity for planting in a tank this deep. Overall I'm very happy with the progress. Lots of plants left to go but a good start. I figure this will be about 1/4 to 1/3 of the total plant biomass that I'll plant in here. The general theme will be the same though. Slow growers, crpyts, anubias, ferns etc. Don't want a high maintenance tank. I feel like I may go with one select stem species behind the anubias barteri but I will have to wait until I can get some shipped in the spring time for that. The Canadian winters aren't to friendly to plant shipments.
 

Consigliere

Member
Thread starter
Joined
27 Mar 2009
Messages
53
Because I needed an excuse to have another beer before bed...here's the tank 24hr after planting. There a bunch of new plants needing to be put in their permanent home but I am waiting to do that until the water needs changing for clarity again. The wood is leaching less tanins now but will need a big change again in a day or two.

DSC_0004.JPG


Ordered a bunch of plants from the LFS that they normally don't carry today as well. 20 more pots of parva on the way, some java narrow leaf, java windelov (red apparently but now that I'm reading up on it it will be green submersed), anubias nana petite and a new crypt I forget. Should be here in 2 weeks. Will work out nicely for another big water change and that should be the majority of the planting done.
 

Consigliere

Member
Thread starter
Joined
27 Mar 2009
Messages
53
Been working on and off on the tank of late.  One of the first things to take care of was getting the CO2 up and running.  After filling the CO2 tank I got everything hooked back up.  The CO2 bubbles run into the intake of the powerhead that puts water through the UV chamber.  The modded impeller is shown in another post.  It's working really well.  Can't even see the bubbles on the output so they are being dissolved 100% before being put back into the sump.  Unfortunately the long layoff wasn't kind to my solenoid.  It was full of dust and other junk and had to be totally taken apart and cleaned out.  After putting it back together it still isn't working properly.  It's passing CO2 with and without power.  I still got it up and running and everything connected up but will have to get a new one I think.  It's still clicking away when power goes off and on but will not stop the CO2 when there is no power to the solenoid.  Any suggestions on how to fix it?  I've had it apart a few times and can't figure out the problem.

With the CO2 in the next step was getting the sump sealed up.  I had a bunch of acrylic lying around from some other old projects that I could use to create a cover over the open areas.  With some cutting here and there I fit it around the plumbing.  I used Tuck Tape to seal the edges of the acrylic sheets and around all the stuff going in and out of the sump so that it is generally air tight.  Not 100% but pretty close.  I put a small piece into the pump section of the sump so that I can break that seal and get at the pumps without having to take apart major sections of the cover.  Is working well so far.  Drop checker is nice and green and the couple of otos in the tank aren't gasping.  Here's a photo of the sump all sealed up.

DSC_0002.JPG


Another small thing that I had been planning was a self priming vacuum that I could connect to the filter system.  This way I could clean the tank without any buckets and then would only have to clean out the filter, just like you would normally have to do.  Here' s the apparatus I came up with.  It's just a standard vacuum with an old Fluval ball valve hooked up to it.  It's connected to a ABS cap that I can put on the drain system to self prime.  Unfortunately, in practice it's much harder to use than I thought and I ended up putting a couple gallons of water on the floor....twice.  I think I'm going to stick with the buckets for now, but it works as intended.  Notice the scaffold in the picture doubles as a nice work station.

DSC_0003.JPG


Onto the second planting session now.  I got some new crpyts from the LFS; some more wendtii green to fill out some spots, some larger wendtii red I think, 3 more pots of parva (20 more are on the way) and the rest are left overs that I didn't get in on the first planting or have become unrooted and need to be replanted.  Here's the lineup going into the tank this time.

DSC_0052.JPG


A few hours later and we're ready to refill the tank again.

DSC_0064.JPG


and about another hour later, the tank totally filled.

DSC_0068.JPG


All the anubias and java ferns are attached to the driftwood using Loctite Super Glue gel.  Works pretty well as long as the surfaces are not soaking wet.  Hold the plant in place for about 15-20s and it will hold no problem .  The open area on the front right will be filled with parva to finish out the "lawn".  The open area on the left side will be filled up with more crypts and the wood will have some needle leaf java ferns, windelov java ferns and anubias nana petite going in.  I think I have another species or two to come too but can't remember exactly which ones now.

I realized now the design flaw of not having access to hot water at the tank.  You can't do a total water change without putting major stress on the fish.  I lost a number of otos because of it on this round.  I'll never be able to do a full drain and water replacement without bucketing in some piping hot water to keep the temperature at least reasonable.  I finished this up at 3am and there was no way I was bucketing in the hot water so I lost a couple of the otos I had in there for algae control.

Here's the tank 3 days later.

DSC_0087.JPG


Nothing really interesting to report since everything is slow growing in here.  Lots of crypts melting off obviously, but have seen some small growth.  Even have some plants pearling already which is a good sign.  No algae to be seen yet either which I'm really happy about.  The good CO2 is probably the key here.  Based on some forum advice and personal experience I am only running 2 of the 3 lights for about 5hrs a day.  When I've got all the plants in I'll introduce the 3rd light but it will only be on for about 1.5-2hrs a day for a good burst.  Otherwise I'll keep the light cycle around 5-6 hours total until the plants are fully established and algae, if any, is under control.

Here's some of the pearling after about 3 hours of lights on.

DSC_0080.JPG


DSC_0083.JPG


On Friday I'm supposed to have the last shipment of the plants in.  Will be getting them in over the weekend sometime and will have another update then.  After that it will be getting fish in there and then, hopefully, watching everything sprout.
 

Consigliere

Member
Thread starter
Joined
27 Mar 2009
Messages
53
2 weekends ago I picked up all the plants I had ordered from the LFS, except for the anubias nana var petite. The plants direct from the distributor where in much better shape than the ones that had been hanging around the store for a while. Especially the parva. I got 15 pots of it and it was mostly full grown. I also got 6 pots of needle leaf fern, 5 pots of Windelov fern, a couple more pots of crypt ponderfolia, a couple more pots of crypt wendtii 'Red', 6 pots of crpyt cordata and half a dozen more anubias barteri. Unfortunately I didn't have my camera after this planting so no photos exist of the tank in the best shape it's looked since starting. After a week and a half the moajority of the crypts execpt the balansae, ponderfolia and parva have almost completely melted. Starting to see some growth from them now a week and a half after being transplanted. Here's a couple tank shots of what things look like now.

DSC_0204.JPG


The floaters are some lobelia cardinalas that I bought but decided not to plant. It was a whim buy and after looking it up I shouldn't have gotten it. I don't think its the small form. I'm going to just let it float for a while to see if it survives but I don't think I want it in the tank based on what I've read about it.

Here's the view I have from my desk.

DSC_0257.JPG


A photo of the right foreground which will eventually be a parva lawn. The 2nd round of parva are almost fully grown. Compared to the parva I planted on the left side these ones look fully grown.

DSC_0261.JPG


It will be interesting to see which side fills in more quickly. The left side is planted more densely but the plants are very small where the right side is fully grown but not planted as thick.

This is all that was left of a 12-14 large crypt wendtii 'red' (as well as some diatom algae from starting up) and all that's left of about the same number of crypt cordata

DSC_0262.JPG


DSC_0245.JPG


With the tank fully planted and some of the plants having about a month in the tank I figured it was pretty safe to start introducing fish. I previously had bought 6 otos to keep the startup algae at bay and they all died. It's likely that the tank wasn't entirely cycled and some other stress reactions all worked against them. I jumped the gun a bit on getting them, maybe I was too paranoid about a bit algae infested startup.

The last time I started up a bigger planted tank I didn't introduce any of the "show" fish until after the cleaning crew had been in for a few weeks. I plan on doing the same thing this time. I'll build up the cleaning staff over the next couple weeks and then will get the rest of the fish in.

So far, I'm pretty happy with what I've found in stock at the fish stores around town. Introduced into the tank this weekend were:

6 otos, 1 albino bristlenose pleco, 2 clown plecos, 2 rubbernose plecos, 9 panda corys and 120 ghost shrimp. Here's a few shots of some of the new tenants:

Albino bristlenose pleco

DSC_0209.JPG


Rubbernose pleco

DSC_0213.JPG


Another rubbernose

DSC_0235.JPG



Clown pleco

DSC_0223.JPG


Ghost shrimp

DSC_0230.JPG


Panda corys

DSC_0231.JPG


After the first day I haven't seen the clown plecos around. It also looks like one of the rubbernose plecos has some ich. Hopefully it's alright and doesn't spread to the other fish. Also, about a dozen of the ghost shrimp have bitten the dust. Fairly expected considering I bought 10 dozen. After the first day I haven't seen any more carcasses lying in the gravel so I think the rest have acclimated well. It's pretty cool to say about 100 ghost shrimp cruising around and doing their thing. Makes the tank seem very active with almost no fish in it at all. They are constantly eating something and it's noticeable that they are cleaning things up after only a couple days.

As far as the tank setup goes I'm pretty much finished. I have a couple small odds and ends to complete and then build the cabinet to finish it off. That will be the last major job and then the only work left will be maintenance. Not all the way there yet but it's feeling much closer than it did 2 months ago. There will be one more planting left for the tank, I just need to find the right species. I need to get some anubias nana var petite it pretty large quantity to fill in the two sections of the driftwood (mostly on the left side) and I'd like a mid sized anubias strain for the left side as well. I'm going to try and order some of them through another LFS and see how it goes. Right now it's just wait for the crypts to come back and the ferns and anubias to starting spreading out.
 

darren636

Member
Joined
5 Aug 2011
Messages
1,912
Location
dorset
nice plantind and design.... i have to ask though, why such a callous disregard for the otos ?
 

Consigliere

Member
Thread starter
Joined
27 Mar 2009
Messages
53
DSC_0393.JPG




Been playing with my camera. Finally spending the time to learn how to use it beyond point and shoot. This shot seems a bit underexposed still so probably will need to adjust some settings but it's definitely an improvement from before. Quick update on the tank, the wendtii 'bronze' is starting to grow back after completely melting. The cordata is basically still all melted. 2 plants have started to just shoot out of the ground but just barely. The balansae, ponderfolia and apongenton in the back has been growing well the last couple weeks. It's fully recovered. The anubias and parva have signs of growth but very slow as you would expect.


I've lost 3 panda corys and 2 otos. I've seen all the plecos except one clown pleco but no body so I think both clowns are still alive. About another dozen ghost shrimp have bit the dust so I figure there is about 75-85 left.

I've adjusted the drainage setup to eliminate some noise. I'll have a post on the new setup sometime soon. I'm also looking at a new return pump. The Quiet One 9000 I have is not so quiet. I'm looking at the Reeflo Snapper Gold to replace it but am still considering options. Any suggestions for quiet return pumps around 2000GPH?
 

Callum

Member
Joined
30 Nov 2011
Messages
299
Location
Bristol
Afraid I can't recommend a good pump but I have to say that this is an amazing build. I hope you don't lose any more livestock as you put so much effort in to this!
 

Consigliere

Member
Thread starter
Joined
27 Mar 2009
Messages
53
sanj said:
It looks nice, but be aware you could end up with that wood feature evolving into a massive java fern bush. :) I am interested in how you put your sump together and seal it. I did not use a sump in the end on my tank, just externals.

The java fern could get pretty hairy but the frontal areas of the wood don't have attached plants so I'm hoping that will help keep the wood featured as the plants grow in. But who knows.

The whole sump build, setup and sealing is detailed in a previous post or on my blog. Basically its a 70G tank with lexan dividers and acrylic sheeting on top. The sheeting is Tuck taped to the tank rim to get it sealed. I doubt it's 100% sealed but certainly better off than open.
 

Consigliere

Member
Thread starter
Joined
27 Mar 2009
Messages
53
Callum said:
Afraid I can't recommend a good pump but I have to say that this is an amazing build. I hope you don't lose any more livestock as you put so much effort in to this!

I'm sure there will be some losses here and there. Otos aren't particularly hardy in my experience. Thanks for the concern though!
 

Similar threads

Top