Thoughts on my water parameters

Smithyithy

New Member
Hi All,

Day 9 with my nano tank, I've just done a test of my water parameters (first one) to see how the cycle is progressing, and I'm not sure what to make of the results:

  • Nitrate - 80 ppm
  • Nitrite - 0 ppm
  • Ammonia - 2.5 ppm
  • pH - 7.2
  • KH - 150
  • GH - 180
I am using the API test strips, which I know aren't the most accurate method, but this was just to get an idea of where the tank was in terms of the cycle.

As you can see, we are in a very hard water area.. The pH reading is a pleasant surprise, as when I've measured our other small tanks they tend to be around 8.2 - I'm guessing my lower reading is due to running CO2?

What's got me a bit concerned is that 0 Nitrate reading in comparison to the Nitrate and Ammonia - any ideas?

For reference, tank is 27 litres, well-planted, Tropica Soil Powder, CO2 injection, daily 50% water change and 1ml each Tropica Specialised and Premium. Fishless cycle with an external cannister full of BioHome gravel.

ETA: Just using tap water for my changes, no dechlorinator or additives.
 

dw1305

Expert
Hi all,
For reference, tank is 27 litres, well-planted, Tropica Soil Powder, CO2 injection, daily 50% water change and 1ml each Tropica Specialised and Premium. Fishless cycle with an external cannister full of BioHome gravel.
to see how the cycle is progressing
  • Nitrate - 80 ppm
  • Nitrite - 0 ppm
  • Ammonia - 2.5 ppm
  • pH - 7.2
  • KH - 150
  • GH - 180
Are you adding ammonia? If you are? Just stop and then <"change a large volume of water">.

Have a look at <"Bedside Aquarium"> for some detail, but the "fishless cycle" is based on scientific information that <"has been superseded"> by more recent research.

You can just let the plants grow in, and they will then take care of biological filtration in combination with the micro-organisms in the filter. <"Plant/microbe" biofiltration"> is a lot more powerful and flexible than <"Microbe only"> biofiltration.

cheers Darrel
 
Last edited:

Smithyithy

New Member
Cheers Darrel.

No, haven't added any ammonia. Other than the Tropica ferts, the only other thing I've used is EasyStart - 5ml on the first day and 5ml after 1 week, following their instructions.

As I say, been doing a 50% change every day so far and only just decided to see what the parameters were looking like, so I'm quite surprised it's developing ammonia like this 🤔
 

Similar threads

Top